SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Was there some significant change today in the functioning of the forums?

Is the remarkable performance enhancement connected to the Flash Player 10.1.53.64 upgrade today?

Or is it all a delusion or wishful thinking on my part?

I had not seen this kind of performance since the Web Crossing days.

Mac 10.4.11 / Firefox 3.6.3 / Flash Player 10.1.53.64

Wo Tai Lao Le

我太老了

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Tai Lao wrote on 6/14/2010 8:23 AM:

Was there some significant change today in the functioning of the forums?

Is the remarkable performance enhancement connected to the Flash Player 10.1.53.64 upgrade today?

Or is it all a delusion or wishful thinking on my part?

Whatever performance differences you may be experiencing are not caused

by changes on the forums platform. I don't think I have ever seen a

detailed report of performance issues from you, so perhaps now is the

time to establish a baseline to compare against if the bad performance

returns. See http://forums.adobe.com/thread/481223 for instructions on

how to generate a detailed performance report.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Jochem van Dieten wrote:

Whatever performance differences you may be experiencing are not caused

by changes on the forums platform…

Thank you; that answers my original question to my full satisfaction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

I've seen no noticeable improvement, though I do access via a wireless-G network, so I could well be missing things that others might be seeing.

Hunt

PS - at least I have not had any major slow-downs, or forum crashes, so I am a happy camper.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Well, it was wishful thinking on my part, that all was going well, though not any quicker for me.

As of about 6:30 AM (PDT), on Monday, June 21, 2010, the fora have slowed to a crawl. It is now taking 1 - 3 mins. to post a reply, and often 5 mins. to get the Insert Link dialog screen. I am also getting Logged-out about every 10 mins. Kind of hard to offer users any solutions, with this happening.

Not sure if it's just server issues with Adobe, or something else, but other sites show no signs of a slowdown, and are working fine for me.

Using Google Chrome on a PC.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

I'm getting the same results as you this morning.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

No issues with speed at this time. Using mozilla SeaMonkey on Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

After about 2 - 3 hours, things seem to be back to normal - at least until they stop being back to normal.

The Page Not Found, the log-outs, and the very, very slow opening, or posting, seem to have stopped. Maybe the gerbil in the wheel, that powers the servers was feeling puny this AM?

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

I'm using Google Chrome and I've found the forums are faster than ever today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Most Valuable Participant , Jun 21, 2010

I am getting download times in the 3-4 seconds range in

Safari and Explorer under Win 7. This is faster than

the shortest times I had ever experienced in these new forums, of ab

out 5 seconds.

Extra line breaks kindly provided by the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

I am envious of you folk, but still it could well be my wireless G network, but my issues earlier today (June 21, 2010) do seem to have abated.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

I use a Belkin Wireless-N Router which is upstairs and my Kitchen where my laptop is , is down Stairs. I also have an Apple Express Wireless Router (B) also upstairs. I use it for my printer.  Either one I have no problem with. I don't have OX.5 so I have no way of testing Chrome. But the seven different Browsers I do use have no problems.

Message was edited by: Phillip Jones Misspellings, sentence construction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Ok, whatever is going on...it has to be something between 8:00a-10:00a CST. Same thing is happening to me today. I logged in here at 8:00, been logged out 4 times already and 1 no page load.

EDIT=make that 5 log outs. Happened again as soon as I posted this.

SO, WHAT'S THE ETA ON THE FIX?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Yes, I have to log-in on every page now. Far worst than earlier. This is June 22, 2010, 7:00AM PDT.

Hunt

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Wearing my keyboard out trying to log in then being booted back out. Then when I do get to post and hit enter I get a page telling me I can't post a blank message? lol

It's all jived up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Wow! the "Page Not Found" error is gone!  It's only been.....a year? Something like that? Now that's an improvement!

(It's unfortunate that I have nothing much to offer folks in the way of technical knowledge, for I seem to not be experiencing the punishing slowness, the multiple log-outs and other curses afflicting those who wish to offer their help to others here.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Most Valuable Participant , Jun 27, 2010

I'm out of town for the weekend, and using

a much slower connection than usual (DSL instead of cableI). Surprinsingly, everything seems faster today; pages are taking between 2 and 3 seconds to load.

Extra line break kindly provided by the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Claudio - that would imply that part of the slowness is with your local connection OR something location/IP range based (could be Akamai or similar).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Most Valuable Participant , Jun 27, 2010

We'll see on Tuesday... In any case, 2-3 seconds is quite a lot longer than the less than a second we had before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Yes, I know - and I'd like it to be faster than the 2-3 seconds per page I'm currently seeing.

I've asked the responsible parties to clean things up, but haven't seen a whole lot of action yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Most Valuable Participant , Jun 28, 2010

Well, tomorrow I'll know if the improvement from 5

-7 to 2-3 seconds is real, or a side effect of my being using a

different connection. I will post the result here.

Extra line feeds kindly provided by the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

Most Valuable Participant , Jun 29, 2010

Back at home now. And still getting downloads in the 2-3

seconds range, so it wasn't a connection effect.

Extra line break kindly provided by the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...

Re: SIGNIFICANT forum performance enhancement? ?—Or wishful thinking?

I just hope your faster speeds continue.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn More
Reply
Loading...