• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

adobe 9 windows 7email attachment

New Here ,
Dec 03, 2010 Dec 03, 2010

Copy link to clipboard

Copied

I cannot get PSE 9 to attach photos to Live mail in Windows 7, Have named live mail as as prime but can`t get past Organiser, anyone had this problem?

Views

892

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 03, 2010 Dec 03, 2010

Copy link to clipboard

Copied

Do you get any error messages?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2010 Dec 04, 2010

Copy link to clipboard

Copied

Yes---"Elements Organiser could not finish creating your E.mail". Pic was

JPEG at 90kb, should be small enough for e.mail

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 04, 2010 Dec 04, 2010

Copy link to clipboard

Copied

Not sure I haven't heard of this before. That attachment size is definitely small enough. I would try running updates? Maybe it was a release bug that has perhaps since been patched. Choose Window > Updates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2010 Dec 05, 2010

Copy link to clipboard

Copied

Thanks, have heard that it is a problem with W7 and PSE9 and advised to

bypass and send from e.mail, tried it and it works ok. Thanks again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2011 Jan 06, 2011

Copy link to clipboard

Copied

LATEST

If you updated to Windows Live Mail 2011 it's broke in PSE 9. Adobe's solution is to uninstall it and install a previous version.

See  http://kb2.adobe.com/cps/884/cpsid_88405.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines