• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Captivate 2019 no longer publishing to Adobe Connect

New Here ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Installed latest update to Captivate 2019 - 11.5.1.499 - cannot publish my captivate courses using the Publish to Adobe Connect

 

Anyone have any ideas why the process outlined in the Captivate manual is not working anymore What did Adobe break know

 

Views

172

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

What is happening? Are you seeing any error messages? I'm using 11.5.1.499 and have no issues publishing to Connect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Jorma I am following the steps outlined in the Captivate Manual. I get to the login screen for Connect and add credentials, the normally you get select the folder where you want to publish and then create the title etc.. When I get past the credentials i get the blank window - any suggestions appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

That is odd, do all the tabs show that? Not just the Home tab?

It may be worth working directly with Adobe Support to see if they are aware of anything that could be causing this. https://helpx.adobe.com/adobe-connect/connect-support.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 04, 2019 Oct 04, 2019

Copy link to clipboard

Copied

LATEST

Is the account information setup as https:// (doesn't go to login if only http://).

And - do you have Manage privileges to a Content Folder (are you a member of Meeting Host or Authors group?)?

 

If you have additional questions or would like to know more, feel free to contact me directly.

 

Walter Zweigle - Senior Adobe Connect and Captivate Prime Account Manager - Clarix Technologies

Walter Zweigle - Sales Account Manager | Clarix Technologies Inc. | 585-899-5300 x156 | zweigle@clarix.com
Adobe Connect | Adobe Learning Manager | Adobe Acrobat Sign

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines