• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Connect Content Upload: Storyline HTML 5

New Here ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

I am having an issue with Adobe Connect playing Storyline 3 HTML 5 output (Connect plays the Storyline Flash output with no issue).  I understand that the HTML 5 output from Adobe Captivate and Presenter are compatible with Adobe Connect, but was wondering what might be preventing Connect from playing the Storyline HTML 5.

Views

471

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 13, 2018 Sep 13, 2018

Copy link to clipboard

Copied

Are you trying to play it back in a Connect Meeting or just as an on-demand presentation?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

This is just as an on-demand presentation.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 14, 2018 Sep 14, 2018

Copy link to clipboard

Copied

Connect shouldn't have any issue playing back the HTML based presentation. Can you share what issue you are having? Is it throwing an error?

My first thought it to verify that the file that launches the presentation is called index.htm. Everything else should just run after that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

There is no error displayed - the I.E. window opens and nothing is displayed in the window.  Running Windows 10 and I.E. 11.  I have the correct file named index.htm. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

Is the rest of the output from Storyline uploaded with it? It should be a zip file that gets uploaded to Connect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2018 Sep 18, 2018

Copy link to clipboard

Copied

Yes. I followed the same exact steps as when I used the Storyline 3 Flash Output. All of the pertinent files were zipped and uploaded to Connect.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

Hi Johnn,

did you found any solution? I think that I have exactly same problem.

Thanks for information.

Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

LATEST

I am also having this problem. I have created a Storyline 360 file, which I have published a Scorm 1.2 file as html5. I have followed the instructions to change the index filename but while I can upload the zip file to Connect (version 9) it displays a blank screen. I have done the same from Storyline 2 with no issue. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines