• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Connect Loading to White Screen

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Hi there,

I just updated to Adobe Connect 11.2 this morning runing iOS 10.13.6 and now I am unable to join meetings.  I was able to get it but would loose connectivity and then be booted, but would automatically rejoin.  That happened a couple times, then it stopped rejoining and ended up loading to a blank white screen after the moderator admitted me into the meeting.  I have been on the phone with Adobe for over 1.5 hours and they are not answering.  My next meeting is in a couple hours and I am hoping you all can help me since there does not seem to be support from Adobe.  

I have: delteded and reinstalled the App, restarted the computer, emptied Cache, tried a different broweser and all results are the same.  

Views

152

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

This is just a guess, but it could be that the new version of Adobe Connect requires sytem specifications higher than previous, that your system doesn't meet.  See here for version 11 - https://helpx.adobe.com/adobe-connect/adobe-connect-11-tech-specs.html and version 10.8 https://helpx.adobe.com/adobe-connect/adobe-connect-10-8-tech-specs.html.  The only difference appears to be refernce to the browser versions that are supported.

 

If you havent' yet, you may want to try it in the browser.

 

I've always found the chat bot very helpful at quickly getting to a knowlegeable tech.  You may be able to get in touch with someone in a few minutes who could either resolve the probelm for you, or help you restire your versio to a working model.

 

Good luck.  Let us know how you resolve it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

LATEST

Thanks Chris, 

I actually just got off the phone with support (3+hour wait time) and I was able to join their test meeting room with no issues.  Fingers crossed the deleting and reinstalling and emptying Cache was the issue and all will be good going forward. 

Thank you for your suggestions, i will keep them on hand if i run into more issues. 

Cheers

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines