• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Connect Won't Launch Sessions Because Flash Player Not Up to Spec

New Here ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

I am currently taking online learning courses that use adobe connect as the medium of interaction between instructors and students. I use the link from the instructor to try to open the adobe connect seminar, and it redirects me to a page that states I need Adobe Flash Player 13.0 or higher. I try to download the Flash Player, and it says that Flash Player 32 is already installed. Then I go to try to enable Flash Player, and it states that Flash is already allowed on all sites. Then I attempt to test the Flash Player, and says my Flash Player is disabled. I have tried this process repeatedly on Microsoft Edge and Google Chrome, but I cannot figure out the solution. I have updated my graphics card, and tried uninstalling and reinstalling these programs, but haven't had any luck. Please help!

TOPICS
Training

Views

272

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation