• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio delay

New Here ,
Sep 17, 2008 Sep 17, 2008

Copy link to clipboard

Copied

I hear my outgoing audio with a 1-2 second delay. Is it possible to mute my own audio but leave my speakers/headphone on so I can hear other participants?

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 18, 2008 Sep 18, 2008

Copy link to clipboard

Copied

You need to mute the microphone in the audio settings on the soundcard on your PC.

To do this under XP, right click on the sound icon in the task bar - select adjust audio properties - select the third tab along 'Audio'.
Select Volume under Sound Playback and tick the mute box under microphone. If the microphone is not visible, select the Volume button again and choose options - properties and select the microphone, this will then bring in the option to mute this device.
Ta
Kevan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2008 Sep 19, 2008

Copy link to clipboard

Copied

Kevan, Thank you for your response. However, I don't want to mute my microphone as I am the presenter and I need to talk. I also need to hear the answers from my students. What I don't want to hear is the sound of my voice which I do now, 1-2 seconds after I talk. Very annoying
Ann

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2008 Sep 19, 2008

Copy link to clipboard

Copied

The reason you hear your voice 1-2 seconds after you talk is because someone in your meeting has speakers on their computer and has their mic turned on. So your voice comes out of the speakers, then into their mic and back into your ears. Have the other people in the room turn off their mics unless they are talking and that should solve your problem.

Jorma@RealEyes

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2008 Oct 05, 2008

Copy link to clipboard

Copied

LATEST
Jorma is right. Best prictice is: Don't let students participate with speak unless they have a headset.

John K.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines