• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio Menu is not displaying for Presenter or Host

Guest
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

This week I'm not able to use my microphone because the Audio Menu is no longer displaying. It was there last week, and not it's gone. Any ideas on what caused this? I'm not using VoIP; there is no dial-in for users. Let me know what other informtion would be helpful in troubleshooting this. Thanks.

Views

205

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2014 Apr 15, 2014

Copy link to clipboard

Copied

LATEST

Hi,

What exactly do you mean when you say Audio Menu is no longer displaying? What options do you see there? A screenshot should suffice to help us understand what might be the problem. What i can get from the description of the problem is that your meeting now must be attached to an Audio profile due to which you don't see 'Use Mic' option directly without first starting the audi conference. Anyways, please provide a snapshot.

Thanks

Sameer Puri

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines