• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Camera feed freezes using OBS and Cam Link 4k with Adobe Connect

New Here ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Has anyone had any success with using OBS and Elgato Cam Link 4K with Adobe Connect?  It initially loads into Connect, but freezes both Connect and OBS and both have to be reloaded.

 

I haven't been able to find much on the subject, but I'm sure I'm not the first one 

Views

986

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Connect doesn't support 4K live video. Could be a compatability issue.

 

Try setting the video resolution to 480p and see if that helps. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2020 Jun 19, 2020

Copy link to clipboard

Copied

LATEST

Thank you for the help! I will try it today!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines