• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't share my screen or access audio

Explorer ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

I keep getting the message that "Adobe Connect quit unexpectedly" when trying to connect to a meeting. I get that when I dial in. If I just wait, it connects anyway even though I get that message. However, I can't share my screen or hear/share audio. When I try to share my screen I get the unexpectedly quit message again. And this time it really never just starts to work. I am using a Mac OS 10.7.5. Any ideas? This worked fine until a few months ago.

Views

574

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

I would look at doing the following:

  • Uninstall and re-install the add-in.
    • If you add ?launcher=false to your meeting URL can you get into the room without the add-in? Accessing your audio functions shouldn't require the add-in.
  • Enable logging for the add in, Enable logging | Meeting Add-in, and see if there is something in the log that you, or Adobe Support, can identify as the issue causing the crash.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

Umm..what is the add-in? Is this something I would have installed at some point? I don't remember doing so, but it might have been a quick auto-thing when I went to my first meeting or something.  I looked in my applications folder. I don't actually have Adobe Connect. I am not sure where to look to see if I have an add-in. Do you know?

Thanks for your help Jorma!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

The add-in is required for screen sharing, so, yes, you did install it at some point.

You should be able to find the add in this location:

~/Library/Preferences/Macromedia/Flash Player/www.macromedia.com/bin/connectaddin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

I've attended Adobe Connect meetings before, but I don't know that I ever shared my screen before, so I might not have.

I'm having trouble locating the folder you reference. It's been a long time since I had a reason to go into my Library folder. Is the tilde in your path an indicator of the user root? Because when I look at my "home" directory I do not see a library folder. Nor do I see one in Applications. When I do a search for a folder by that name I find 32 Library folders. Only one has "Preferences" and inside that there is only one file, related to my printer utility.

If I am misunderstanding the path to the folder, please let me know. But it seems like maybe I need to install the add-in. Any idea where I go to get that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

Correct, the ~ should be where your username is. You may have to enable hidden folders to get to the Macromedia folder. Here is a more indepth description: Having problems with the Adobe Connect add-in on OS X? Here is how to uninstall it. | Puppies, Flowe...

However, you can get the latest add-in here: Adobe Connect Downloads and Updates

If the meeting room launches in your web browser, then you don't have the add-in. If the meeting room launches in a stand alone window, then you have the add in. That is the easiest way to tell.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

Jorma,

Given that Adobe Connect uses Flash, do you think this problem might be caused because I am not using the latest version of Flash? A few months ago I was prompted by Adobe to update it, so I did. And immediately I couldn't see any videos on my client's website. Just got the Flash box. When I researched the issue online I found it was a known bug and the solution was to uninstall Flash and go back to the earlier version and I did. No problems seeing videos anymore.

Thanks for the tip on checking to see if it opens in a browser or not. I'll check that out to be sure.

PS: Do you know where I go to enable hidden folders?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 14, 2014 Aug 14, 2014

Copy link to clipboard

Copied

LATEST

Not being a power Mac user, I'll have to point you to a resource, Access hidden user library files | Mac OS 10.7 and later.

As to Flash, Connect 9.2 requires Flash Player 11.2 or newer. So as long as you are between 11.2 and the current version 14, then you will be fine on that front.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines