• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Cannot Launch Adobe Connect Add-In

Community Beginner ,
Nov 23, 2014 Nov 23, 2014

Copy link to clipboard

Copied

I've suddenly (Nov. 17, 2014) run into an issue launching the Adobe Connect Add-In. I've been using the add-in for work for the last three months, without making any major software changes. This issue was not preceded by any manual updates. I've since entirely uninstalled my adobe products, cleared cache, uninstalled my browsers, reinstalled all, tried with multiple browsers, etc. etc. and I'm at the end of my rope. Here's the screen it hangs at:

screenshot.jpg

Any help would be greatly appreciated.

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2014 Nov 27, 2014

Copy link to clipboard

Copied

Anything? I'm out of ideas to even try here...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2014 Dec 01, 2014

Copy link to clipboard

Copied

Holiday weeks can be hard to get any input on...

Have you tried uninstalling the Add-in and then re-installing it? You should be able to remove it using the Add/Remove programs function in your Control Pannel.

You can then reinstall it by trying to do a function in a meeting that requires the Add-in (screen sharing or uploading a PPTX) or by downloading the installer from Adobe Connect Downloads and Updates

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2014 Dec 01, 2014

Copy link to clipboard

Copied

Yes, tried uninstalling the add-in, all other adobe programs (including flash), deleting all adobe system folders/files, and then doing fresh installs.

Thanks for your reply! Still working on it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2014 Dec 01, 2014

Copy link to clipboard

Copied

I would try enabling logging for the Add-in and see if you (or Adobe Support ) can identify what is causing the hang/conflict.

Enable logging | Meeting Add-in

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2014 Dec 01, 2014

Copy link to clipboard

Copied

The log keeps hanging up on the line:

03:12:19450ACTION_TRACEListener :: Error loading ... retrying




Rest of the log:

#Version: 1.0

#Start-Date:  2014-12-02 03:12:19 (utc)

#Software: Adobe Systems Inc. adobeconnectaddin 11,9,972,8

#Location: C:\Documents and Settings\iacobus\My Documents\adobeconnectaddin-2014-12-02-03-12-19.log

#Fields: time x-milliseconds x-source x-comment

System Information

OS Version : 5.1 (2600) Service Pack 3 (3.0)

Total Memory : 3659744 KB

Core Count : 2 :: Arch : 0

03:12:19 1 PLAYER_TRACE Core Player constructor, this = 19c0000

03:12:19 11 PLAYER_TRACE Cache Sizes: bindings 32, metadata 1, methods 32

03:12:19 12 PLAYER_TRACE JIT mode: 0

03:12:19 12 PLAYER_TRACE JIT OSR threshold (default): 0

03:12:19 12 PLAYER_TRACE JIT CSE: on

03:12:19 12 PLAYER_TRACE JIT inlining: on

03:12:19 12 PLAYER_TRACE JIT hardening: on

03:12:19 12 PLAYER_TRACE JIT profile level: 0

03:12:19 30 PLAYER_TRACE gleanCount=240

03:12:19 34 PLAYER_TRACE Begin InitGlobalObject for file:///C|/Documents%20and%20Settings/iacobus/Application%20Data/Macromedia/Flash%20Player/www.macromedia.com/bin/adobeconnectaddin/adobeconnectaddin.exe

03:12:19 44 ACTION_TRACE Listener :: System Language : en

03:12:19 45 PLAYER_TRACE SetDataComplete(success=true len=4688) for file:///C|/Documents%20and%20Settings/iacobus/Application%20Data/Macromedia/Flash%20Player/www.macromedia.com/bin/adobeconnectaddin/adobeconnectaddin.exe

03:12:19 46 PLAYER_TRACE Begin InitGlobalObject for https://www.macromedia.com/support/flashplayer/sys/

03:12:19 198 PLAYER_TRACE DoSingleURLRequest to FSCommand:showmenu, target is false

03:12:19 198 PLAYER_TRACE GetURL 'FSCommand:showmenu'

03:12:19 198 PLAYER_TRACE [Security] FSCommand permitted: FSCommand:showmenu

03:12:19 200 PLAYER_TRACE PlatformFSCommand handled it

03:12:19 200 PLAYER_TRACE DoSingleURLRequest to FSCommand:setWindowTitle, target is Adobe Connect

03:12:19 200 PLAYER_TRACE GetURL 'FSCommand:setWindowTitle'

03:12:19 200 PLAYER_TRACE [Security] FSCommand permitted: FSCommand:setWindowTitle

03:12:19 235 ACTION_TRACE Listener :: URL : https://memoriapress.adobeconnect.com/common/meetingAS3/shell/shell_sgn.swf?internalTracking=stats.a...<Snipped>&proxy=false&appInstance=826379425/1185279263/&aicc_url=https%3A%2F%2Fmemoriapress.adobeconnect.com%2Fservlet%2Fverify%3Fsco-id%3D1185279263&host=memoriapress.adobeconnect.com&path=%2F_a826379425%2Fnarrativeelfrink%2F&sco-id=1185279263&ticket=<Snipped>&transcript-id=1202454968&protos=rtmp:1935,rtmps:443&origins=pacna4app05:8506,pacna4app03:8506&edges=na4fms2.adobeconnect.com,na4fms3.adobeconnect.com&lang=en&account_id=826379425, Connection name : adobeconnect.com:breeze0

03:12:19 235 ACTION_TRACE Listener :: Minimum Version : 11,9,971,0

03:12:19 235 ACTION_TRACE Listener :: Player Version : 11,9,972,8

03:12:19 235 ACTION_TRACE Listener :: Open the Meeting

03:12:19 236 ACTION_TRACE Listener :: Now trying to load URL : https://memoriapress.adobeconnect.com/common/meetingAS3/shell/shell_sgn.swf?internalTracking=stats.a...<Snipped>&proxy=false&appInstance=826379425/1185279263/&aicc_url=https%3A%2F%2Fmemoriapress.adobeconnect.com%2Fservlet%2Fverify%3Fsco-id%3D1185279263&host=memoriapress.adobeconnect.com&path=%2F_a826379425%2Fnarrativeelfrink%2F&sco-id=1185279263&ticket=<Snipped>&transcript-id=1202454968&protos=rtmp:1935,rtmps:443&origins=pacna4app05:8506,pacna4app03:8506&edges=na4fms2.adobeconnect.com,na4fms3.adobeconnect.com&lang=en&account_id=826379425

03:12:19 238 ACTION_TRACE Listener :: LocalConnection.send() succeeded

03:12:19 238 PLAYER_TRACE RequestUrl 'https://memoriapress.adobeconnect.com/common/meetingAS3/shell/shell_sgn.swf?internalTracking=stats.a...<Snipped>&proxy=false&appInstance=826379425/1185279263/&aicc_url=https%3A%2F%2Fmemoriapress.adobeconnect.com%2Fservlet%2Fverify%3Fsco-id%3D1185279263&host=memoriapress.adobeconnect.com&path=%2F_a826379425%2Fnarrativeelfrink%2F&sco-id=1185279263&ticket=<Snipped>&transcript-id=1202454968&protos=rtmp:1935,rtmps:443&origins=pacna4app05:8506,pacna4app03:8506&edges=na4fms2.adobeconnect.com,na4fms3.adobeconnect.com&lang=en&account_id=826379425', this = 24c3020

03:12:19 450 ACTION_TRACE Listener :: Error loading ... retrying https://memoriapress.adobeconnect.com/common/meetingAS3/shell/shell_sgn.swf?internalTracking=stats.a...<Snipped>&proxy=false&appInstance=826379425/1185279263/&aicc_url=https%3A%2F%2Fmemoriapress.adobeconnect.com%2Fservlet%2Fverify%3Fsco-id%3D1185279263&host=memoriapress.adobeconnect.com&path=%2F_a826379425%2Fnarrativeelfrink%2F&sco-id=1185279263&ticket=<Snipped>&transcript-id=1202454968&protos=rtmp:1935,rtmps:443&origins=pacna4app05:8506,pacna4app03:8506&edges=na4fms2.adobeconnect.com,na4fms3.adobeconnect.com&lang=en&account_id=826379425

03:12:19 451 ACTION_TRACE Listener :: Now trying to load URL : https://memoriapress.adobeconnect.com/common/meetingAS3/shell/shell_sgn.swf?internalTracking=stats.a...<Snipped>&proxy=false&appInstance=826379425/1185279263/&aicc_url=https%3A%2F%2Fmemoriapress.adobeconnect.com%2Fservlet%2Fverify%3Fsco-id%3D1185279263&host=memoriapress.adobeconnect.com&path=%2F_a826379425%2Fnarrativeelfrink%2F&sco-id=1185279263&ticket=<Snipped>&transcript-id=1202454968&protos=rtmp:1935,rtmps:443&origins=pacna4app05:8506,pacna4app03:8506&edges=na4fms2.adobeconnect.com,na4fms3.adobeconnect.com&lang=en&account_id=826379425

03:12:20 551 PLAYER_TRACE RequestUrl

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2014 Dec 03, 2014

Copy link to clipboard

Copied

We've recently experienced this same issue.   Have you come up with any solutions?    We have been able to get it to work on a couple machines with a couple different users, but to be honest, we don't know what the difference is.  The machines we really need to work still are having the same issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2014 Dec 12, 2014

Copy link to clipboard

Copied

Just started having this issue today.  Adobe Support claims there is no bug reported about this, but I'm glad to see I'm not the only one having this issue!  Support is supposedly going to download my my recording on their end and send it back to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2014 Dec 12, 2014

Copy link to clipboard

Copied

Please keep me updated with your progress! I've gutted my adobe system files, browser files, etc. multiple times and done a fresh reinstall with no fix. Also tried logging in with a different adobe username.

CTTwebinars above mentioned they had success by creating a different windows login and accessing the classroom that way, but that fix didn't work for us.

-Jacob Elfrink

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2014 Dec 12, 2014

Copy link to clipboard

Copied

Likewise if you find anything out before I do!  I can do everything else, (access meeting rooms, run meetings, watch recordings, edit recordings, etc) I just can't make a .flv file of the recordings.  I've gone through the same steps with Adobe Support (deleting files, clearing cache, un-installing plug-in, etc) and they can't figure it out.  I have told them that it is not just this recording, but all my recordings, even though in the past, (just last month to be exact) I've been able to do this without issues.  Your screen shot shows exactly what I'm experiencing when opening a recording to make a flash file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

I am also having the same problem:

ACTION_TRACEListener :: Error loading ...

I worked with Adobe Support for 3 hours two days ago.  The only solution was to create a new user.  Adobeconnect works on this user account.  Adobe said the problem is on my machine. I kindof think not!

Does anyone have any suggestions for utilities that can trace want to block the url from loading?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2014 Dec 18, 2014

Copy link to clipboard

Copied

LATEST

In my case, it is definitely not a user account issue.  I was able to log in under my user name from a different machine and successfully connect to webinars and download webinar recordings to .flv files.  I'm not sure of how to trace what is blocking the URL.  I really think this is an Adobe bug.  Good luck!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines