• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Cannot see the slides or chat box

New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I only can see full screen "Camera and Voice" screen.  At some point during a meeting the slides and chat box was covered and the "Camera and Voice" screen was enlarged.  I have tried to reinstall the add on.  I have tried restarting the computer.  I have tired using a different browser.  And I don't see any other options on the screen that it is in.  This is the view that I have now.  Please help!

Screen Shot 2018-10-31 at 9.15.33 PM.png

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

It looks like the Camera and Voice pod was Maximized. Look for the pod options menu at the top right corner of the pod and see if it says "Restore". The other cause could be the Full Screen button. If the arrows for it are pointing out, then it is not in full screen mode. If they are pointing in then it is full screen mode. This button would be next to the pod options menu.

It looks like this side of the pod may be off the right side of the screen, so you may need to move or resize the Connect application to the left.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

This is what it looks like when I minimize the pod. I do not see the pod options to restore.Screen Shot 2018-11-02 at 10.23.51 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Are you a host for that room?

It looks like you only have the Meeting menu in your top bar...a host should have layouts, pods and audio.

A participant wont be able to resize the window.

Check the permissions on the room in central or go to meeting and see if you can switch back to Host.

- Slinger

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

That is a good point, but it looks like Julie is in the room as a Presenter. Presenters do have the ability to Maximize and Restore pods back to their original size.

In your second screen shot, you do show the Pod Options menu at the top right of the pod (looks like four horizontal lines). The first option you should see in that menu is Restore, which should have the room look as it did before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2018 Nov 03, 2018

Copy link to clipboard

Copied

I am not  a presenter.  I am a student.  And the lines at the top left are the notifications list for my mac.  They are in no way connected to Adobe.  Since posting, the professor has said than several students have emailed him having the same exact issue.  I have another class Monday.  So I am beginning to panic because I have yet to determine a correction.  Thank you for any help that is provided.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

Ok try this.

The video pod is likely covering the other content that you need. So go back in to the room and look for the icon Jorma pointed out with the arrow in his post dated 11/2. It looks like four-outward facing arrows, it should be in the top right corner of the menu. I don't see it the screen shot you sent, so I wonder if your instructor left the pod maximized with "Force Presenter View" enabled.

That option keeps the participant user from being able to toggle the size of those pods from original size to maximized, and removes that button.

If that is the case, then you should also seek extra-credit for good use of your resources (this forum) for problem solving!

Good Luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

LATEST

Thank you.  Though, that option is not on the screen or being covered up.  I looked.  I just talked with program administrator at our university.  Other students are experiencing the same problem.  It shows up when entering as a guest. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines