• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Chat Pod - Private chat user list 'clipping'

New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

I have a user (the meeting Host) running a meeting with about 10 people. When he tries to invoke private chat with users, the drop-down with the user list appears to be 'clipped' and therefore not showing all the users. I have attached a link to a screenshot. I have never seen this phenomenon before.

Note how the last user on the attendee list is not appearing on the private chat drop-down (even though the scroll bar is being lowered as much as possible).

AdobeConnect-LastParticipantNotInChatDropDownList.JPG

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

If you want you can send me the url of the meeting and we can make a proof.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

The meeting is long since ended. All I have is the screenshot.


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

Here is more localized screenshot:

chatpod.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

Which version are you using?

The 7.0 has many bugs (I have a customer that detect EVERYTHING).

I have never seen this error before but it happens something similar with Users&Groups.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

We are running 7.0. I guess we should upgrade to 7.5. I have been putting it off because I have heard there are some serious problems with the upgrade process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2010 Jan 12, 2010

Copy link to clipboard

Copied

LATEST

Yes, you should.

If you have a Licensed Version and you are the EU you should received an email directly from Adobe USA in order to download via ESD the upgrade.

If you are in Host Mode you should wait until Adobe upgrades all the servers. I still have customers with 7.0 since November!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines