• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Connect Freezes for Participants

Explorer ,
Mar 22, 2016 Mar 22, 2016

Copy link to clipboard

Copied

In the past 60 days or so, Adobe Connect has been freezing up for the participants.  I just did a session with my partner and it would freeze up about every 5 minutes.  This is completely unworkable.  I am on very high speed fiber optic here and so is my partner.  Today was just like last week, lots of lockups and he needed to restart his session each time.

We are both on Windows 10/64 bit computers and we are on i7 Core machines, 8-16GB or RAM and simply FAST computers.

We have had this problem at lower resolutions and at higher resolutions from the presenter.

The same issues when I teach on-line.  Students see a frozen screen, but they see my mouse move.

My partner was presenting today and I did not touch my mouse or keyboard.  Screen saver is not on.  Hardware Acceleration was disabled on both computers as a trial of that stuff.

Overall, Adobe Connect has become extremely unreliable.  Note that VoIP has been fine and unbroken.  Also, streaming music does not disconnect on our computers, so we have reliable and consistent connections overall and without Adobe Connect.  It is not us, it is Adobe that is not right in this case.

When it stops working, I can see the curser of the presenter move, but I cannot see the screens change.  If I am the audience member, leaving and restarting does not change the frozen screen image.  the presenter must exit and log back in for this to work correctly for about 5 minutes.

We will likely be asking for a refund of our paid subscription due to failure to provide reliable service to us.  We've been using Connect for years with only occasional issues, but now it is out of control.

Willing to try some settings.  It would be nice if Adobe would finally add a Reconnect option to this system so that it is just a refresh, but the real problem needs to be fixed or we're gone!

Joe

TOPICS
Meetings

Views

5.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 25, 2016 Mar 25, 2016

I was able to run for hours today!

Looks like the 3D Graphics setting in the Nvidia Applet was enabled for Adobe Connect.  I simply clicked on the 3D list of programs and disabled Adobe Connect.

I do believe that the Win7 solution is valid because I would disconnect at times in Windows 10 for no reason with the users seeing a frozen screen.  The 3D graphics list in the Nvidia driver panel was a recent change from three weeks ago.  Simple to disable that.

Looks like this one is SOLVED!

Thanks for th

...

Votes

Translate

Translate
Explorer ,
Mar 22, 2016 Mar 22, 2016

Copy link to clipboard

Copied

Also... I passed all Adobe Connection tests at Test Meeting Connection

The Connect Player version is 119.9.974.231 on both computers.

Also, When the screen freezes, it freezes for all participants and not just one.  They can all see my mouse cursor move, but there are no screen refresh updates.  The frozen image appears with the mouse moving here and there per the Presenter clicking on their screen.  The presenter screen is not updating, it freezes an image of the screen that locked-up and that is all.

The presenter does not notice any issues.

Joe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 22, 2016 Mar 22, 2016

Copy link to clipboard

Copied

It sounds like the issue is with the computer sharing their screen, not the participants viewing it. Have you tried stopping your screen share and restarting it? Not a solution, but a step to help validate that that is where the issue lies.

It may be worth enabling logging for your Connect Add-in, Enable logging | Meeting Add-in, as well as updating to the most current version of the Connect Add-in, Adobe Connect Downloads and Updates. The current version of the Add-in is 11.9.975.228. There may be a fix in a more current version of the Add-in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2016 Mar 22, 2016

Copy link to clipboard

Copied

Thanks for replying.

I have stopped screen sharing (as a presenter) and restarted it many times and that does not resolve the issue.

Even logging in as a guest with a new name will show the frozen screen to a participant.

Interesting how the Adobe testing tool says that my current  119.9.974.231 version is OK.  Also interesting that the version did not upgrade all by itself.  I have never upgraded manually, it has always been automatic on this computer.  I will certainly do the upgrade and try again.  Today, I was a participant and not a presenter.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 22, 2016 Mar 22, 2016

Copy link to clipboard

Copied

I'm not surprised it says your version is ok, it should only force an update if a newer version is needed to keep/add functionality. The newer version should have address bug fixes, and this may be one. Never hurts to try.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2016 Mar 23, 2016

Copy link to clipboard

Copied

I tried again today with my Partner presenting to me.  I used my main screen, the newest version of the Connect Add-In on both computers and once again it locked up after 5 minutes.

So we downloaded the free trial of GoTo Meeting and we worked together for over one hour without any glitches, as expected.  I have used WebEx and GoTo Meeting in the past under paid subscriptions.  I prefer the feature set of Adobe Connect, particularly the POD file sharing because students never install what you tell them that they need before we start.  I think Adobe Connect looks the most professional too.

But now I am dealing with constant frozen screens.  My Connect Number and login is all old stuff, maybe I am assigned to old servers or maybe I can be reassigned to another pool of servers to see if that fixes this issue?  We have extremely reliable computers here and we're on fiber optic networks, speed is not a problem.  Our networks are up.  The screen Freeze allows the mouse curser to be seen moving, but the image on the screen does not update.  Also, the Voice Over IP stays up.  So this is not pointing to a network issue.  Clearly the GoTo meeting test showed that our two locations can connect reliably.  So back to Adobe Connect... What next before I ask for a refund.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 23, 2016 Mar 23, 2016

Copy link to clipboard

Copied

Contact Adobe Support directly at 800-945-9120 or Adobe Connect Help | Adobe Connect Support

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2016 Mar 23, 2016

Copy link to clipboard

Copied

Adobe Connect Tech support knew about this issue and provided me with the following answer, which I have not yet tested.  I will report back on this after testing tomorrow.

The issue is that I am in Windows 10 and there are compatibility issues.  So the trick is to use the compatibility options and set it up as Windows 7 Compatible as follows:

From Windows Explorer (Windows File Explorer), or just right click on START and select Explorer

Navigate to My Computer / Local Disk C

Navigate to the following Folder:

C:\Users\YOUR NAME\AppData\Roaming\Macromedia\Flash Player\www.macromedia.com\bin\adobeconnectaddin

Right click on the file named    adobeconnectaddin.exe  (NOTE:  If you do not see any files in the BIN folder, see NOTES below)

Select Properties

Pick the Compatibility Tab

Click the check-box for the Compatibility mode to Run this program in compatibility mode for....   Select Windows 7

Click APPLY

Click OK

Exit the window.

NOTES about BIN folder being empty:

If the BIN folder has no files in it, you need to delete the BIN folder.

The Connect support people recommend deleting the BINB folder and then deleting your recycle folder too.

Now download the newest Adobe Connect Add-in from Adobe Connect Downloads and Updates.

Save the ZIP

Extract the ZIP Contents

Run the Setup EXE that comes from the ZIP extraction

Go back to the start of this post and follow the steps to invoke Windows 7 Compatibility from the BIN folder.

Now when you click your HTTPS connection to the Adobe Connect server, it will use the plugin that has compatibility to Windows 7

I will post back once I know that this is working as expected.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

So far that is NOT working.  We timed-out again in about 7-10 minutes and it froze the screen, but I could see the mouse moving.  Both computers are Windows Professional 10/64 bit OS.  Both computers had the fix above.

Will have to call tech support again and try something else.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

A shot in the dark as you work with Adobe to try to identify the issue, have you checked to verify that your graphics drivers are up to date?

I have been using Windows 10 without issue for a while now and would like to think that there is a more easily resovable answer for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

Both of the computers are not brand new and that means that the graphics drivers are seasoned.  We have also disable hardware acceleration options in the flash component.  Our computers are super reliable.  We have no known issues with any programs.  I have been running GoTo Meeting for the past 4 hours with no hiccups.

It might be something simple, but I need to call Adobe Support again to narrow this down.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

All of my computers didn't start life as Windows 10 machines. The graphics driver update was very important after making the upgrade, not just for Connect but for other usability issues as well. Connect and GoTo use different technologies, so a compatibility issue with one may not manifest itself in both tools.

I'd look into updating the graphic driver and see if that changes anything. If nothing else, it should be a quick an low cost attempt.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

To say that our computers are up to date is an understatement.  We have the newest drivers for everything.  The Microsoft super-Tuesday patches do the rest automatically and the ability to update FLASH for example is now 100% controlled by Microsoft patches.  We are 100+% up to date here.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

Ok, fair enough. I misinterpreted your explanation of your computers. Just trying to throw out an idea.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2016 Mar 25, 2016

Copy link to clipboard

Copied

I was able to run for hours today!

Looks like the 3D Graphics setting in the Nvidia Applet was enabled for Adobe Connect.  I simply clicked on the 3D list of programs and disabled Adobe Connect.

I do believe that the Win7 solution is valid because I would disconnect at times in Windows 10 for no reason with the users seeing a frozen screen.  The 3D graphics list in the Nvidia driver panel was a recent change from three weeks ago.  Simple to disable that.

Looks like this one is SOLVED!

Thanks for the ideas, it lead me towards a resolution.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2016 Mar 25, 2016

Copy link to clipboard

Copied

LATEST

Great! I'm glad to hear you figured it out and am very grateful you shared the solution with us.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2016 Mar 24, 2016

Copy link to clipboard

Copied

I went into the Nvidia Control Panel and removed Adobe Connect option form the Advanced Manage 3D Settings.  Will test again without that.

Joe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines