• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Connect freezes on loading screen

Guest
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

I've been using Adobe Connect for about a year now and I've never had any problems with it up until 2 weeks ago. Each time I try to launch a class, the add-in freezes on the "Adobe Connect Connecting" page. The blue bar goes all the way until 100% and then nothing happens. I usually have to launch the classroom 4-5 times before it finally connects. Furthermore, the class normally freezes once or twice whilst in the middle of a lecture and I have to leave and re-enter (sometimes having to make multiple attempts to get in again).

I currently use:

Chrome
Windows 8

I have tried:

Clearing my cache, cookies, etc.
I have tried Firefox and IE (same results)
I tried deactivating Avast as well as Windows Firewall
I tried adding the ports 1935, 443, and 80 to the firewall exceptions.

I have unistalled the Adobe Connect add-in and tried to use the brower plugin.
I have reinstalled Flash and the add-in

I am at a loss for what to do. Any help is appreciated. Thanks.

Views

672

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

LATEST

Can you share the meeting URL with us?  Also it would be great if you can share your contact information in order for us to reach you if required.

Thanks,
Rahul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines