• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Connect on OS X: No picture sent, but mouse moves

Guest
Oct 11, 2013 Oct 11, 2013

Copy link to clipboard

Copied

I am running a training course using Connect in the next few days.

I use Macs.  I have installed Connect Add-In on OS X 10.7.5 and 10.8.5.  Both systems are connected to the server and I can see that they are both logged in and they can exchange text messages, ask questions etc.  When I move the mouse over the shared window, I can see the mouse move on the participant screen.

I show my desktop, selecting an acrobat document window containing the presentation slides.

The participant screen is black with occasional streaks of colour.  I get checkerboarding when acrobat is partly covered by another window, which I expect, but when the window is fully revealed, zip.

It looks like it might be a Flash problem, but I cannot be sure.

If I run it in a Windows 7 VM, it all works.  The Adobe bandwidth test shows "LAN speed".  If I have to run with Windows, then I will have to do a bunch of extra work to prepare.

Versions are:

Server: Acrobat Connect Pro connect_750_r128

Add-in version is MAC 9,4,63,0

Any thoughts?

Views

1.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 12, 2013 Oct 12, 2013

Copy link to clipboard

Copied

Hi ploughguy,

From what i understand is you were sharing Sceen and when brings this acrobat window black screen is coming at subscriber's end.

Couple of info would help in isolating the issue :

1) Is issue persists with other applications as well when you bring up any other application on your screen.

2)  also can you check the behaviour with Application and window sharing as if you are facing issue in sharing the acrbat window then you can give it a try by sharing the application as window or an application.

hope this helps!!

Thanks

Nikhil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 18, 2013 Oct 18, 2013

Copy link to clipboard

Copied

Nilil, thank you for your reply.

I have been busy running my training course this week using a Windows VM.

I am now trying to get the OS X problems solved before the next course.

I have Connect Pro running on an iMac (Mt Lion 10.8.5, 2GB VRAM, 24GB RAM.)  This is the machine that ran the VM last week.  The participant machine is a MacBook Pro running Lion 10.7.5.

Flash version is 11.9.900.117.

1) I am currently showing the following windows:

  • an acrobat document with Acrobat Pro 9.5.5
  • a safari window

     They are displaying as black squares on the participant system.

     I noticed that the Windows version puts a "Now showing" flag in the top right corner of menu bar.  I do not see anything like this in safari or Acrobat on OS X.

2)     Displaying applications does the same thing - black boxes superimposed on the background with a cursor moving over the top.  Displaying the desktop gives me a black area with patches of what looks like a badly tuned 1960's colour tv - lines of coloured dots corresponding to the dock at the bottom of the screen and in a small number of other places.  Mostly, though, it is black.

In summary, I get black boxes for windows, applications and the desktop, with the desktop adding a little glitter in some places.

Any hints?

PG.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 18, 2013 Oct 18, 2013

Copy link to clipboard

Copied

Nikil,

I have switched roles - so the Lion system is presenting and Mt Lion is watching - same result.

PG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 18, 2013 Oct 18, 2013

Copy link to clipboard

Copied

Problem solved.  Amazing what can happen when the prospect of a miasa of horror is removed.  Now that the course is over, I have started to think more slowly, and I found that the version of Connect Add-in that I am using (I am not sure where it came from - the business partner's web page, perhaps) is somewhat obsolete.  I have installed 9.4.96.0 and I am now getting pictures.

I believe this problem is closed.

Solution:

Thanks for your help.

PG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2013 Oct 19, 2013

Copy link to clipboard

Copied

LATEST

Hi ploughguy,

installing new Add-in solved the purpose for you.

yes last released add-in for connect 8/8.x versions is 9.4.96.0

So it will be good to have that !!

thanks

Nikhil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines