• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Connect only works if I change the language preference to English

Community Beginner ,
Nov 16, 2013 Nov 16, 2013

Copy link to clipboard

Copied

Since yersterday Connect only works if I change the language preference to English. I can not create meetings if the selected language is Spanish (the language I work with), nor students have had access with the link that I created last week and missed the class.

But if I change in My profile/Edit my preferences/Language/ to English, then everything works perfect. Thank you!!

Views

728

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 17, 2013 Nov 17, 2013

We have deployed the fix. Please verify and let us know if you are still facing an issue.

Votes

Translate

Translate
Guest
Nov 16, 2013 Nov 16, 2013

Copy link to clipboard

Copied

Thank you for post. Since yersterday Connect can not accesible. I hope that adobe try to solve this problem asap.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2013 Nov 16, 2013

Copy link to clipboard

Copied

Sorry, esgo_esgo, you're saying me that Adobe Connect is not working since yesterday and all the people who  had activity could not realize it? i want to understand properly. Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2013 Nov 16, 2013

Copy link to clipboard

Copied

Thanks for reporting the problem. We have identified the issue and are working to fix it before Monday morning.  I will let you know once we have deployed a fix so that you can verify it is working for you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2013 Nov 17, 2013

Copy link to clipboard

Copied

We have deployed the fix. Please verify and let us know if you are still facing an issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2013 Nov 17, 2013

Copy link to clipboard

Copied

LATEST

thank you Avinash. it seems that everything works fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines