• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Connection to Adobe connect via API

New Here ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

Since our hosted environment was upgraded to Adobe Connect 9.7 we have been experiencing issues communicating via the API. Can I put this down to the 'INT to BIGINT' update or is just a consequence?

The API is used to setup a meeting, title, start end time etc

https://blogs.adobe.com/connectsupport/adobe-connect-ids-migrating-from-int-to-bigint/

Views

229

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 01, 2018 Mar 01, 2018

Copy link to clipboard

Copied

LATEST

The change you are referring to was with the update to Connect 9.5.2, and shouldn't have an effect on your API access at this point. I'm not aware of any API modifications with the update to 9.7, but it may be worth talking with the Connect Support team about it. Adobe Connect Help | Adobe Connect Support

It may also be worth checking on whether the enhanced security feature got enabled (or disabled depending on how you had it set) and that would change how your API login would need to be done. This could affect the API script's ability to make the calls. This can be found in Administration > Account > More Settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines