• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Different Reports on Same Training

Explorer ,
Apr 02, 2007 Apr 02, 2007

Copy link to clipboard

Copied

I'm seeing different results reported for a user's training: When I look at the report for a person's account, it shows that they've taken and passed a particular training, complete with a time, Certificate number and everything. However, when I view the report for that training, the person in listed as "Incomplete". Additionally, the user reports seeing this training still listed on their "Trainings I'm Enrolled In" list while also seeing it in their "Trainings I've Completed" list too! Has anyone else seen this? What could be causing this and is there a solution? Thanks.

Views

600

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2007 Apr 03, 2007

Copy link to clipboard

Copied

I've not seen that before. I've seen similar things, but only when currculums were involved and users were enrolled in mixed ways (ie. some enrolled in curriculum and some in the course). In any case, your only recourse may be the usual 'enter the completions manually'.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2007 Apr 03, 2007

Copy link to clipboard

Copied

James, thanks for the extra info. I've done a bit of digging and it looks like Breeze (Connect) records the LAST action taken by a visitor, so if for example, a visitor passes a particular training, and then re-opens the training for a partial/incomplete view, the training report will register an incomplete, while the visitors' report will show a completion/pass.

There may also be a setting in the Quiz Settings while in PowerPoint that may alter this behavior, but this will take some experimenting. I'll try to post any new findings here, but still open to others' suggestions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2007 Dec 28, 2007

Copy link to clipboard

Copied

We are still running an older version of Breeze and have over 1300 learners on our system with about 500 training courses. As such we have a help desk for our users (the biggest bulk of them all belonging to our own company) and we experience this all the time ie training completed not moving to the completed section.
We also have an issue where when a user logs in from their home PC they see a courses which they completed months ago but when they log in on the company network (still looking at the breeze server) they see a different set of courses.
If anyone has any comments, I would be very interested to hear from you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 03, 2008 Jan 03, 2008

Copy link to clipboard

Copied

LATEST
Thanks Bertie,

I think it may be a bug in Breeze that may have been dealt with in the new Adobe Connect. We haven't experienced the problem you mention about accessing outside the network, but we might if folks use it more aggressively. Thanks for contributing!


RedBarron

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines