• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Error message

Guest
Oct 29, 2012 Oct 29, 2012

Copy link to clipboard

Copied

When I click on the link to listen to the TAFE presentation, the following message comes up: Could not find language file https://webconf.det.nsw.edu.au/common/meetingAS3/lang/breezeopenmeetingstrings-en.xml --- https://webconf.det.nsw.edu.au/common/meetingAS3/launcher/launcher.swf

I'm guessing it has something to do with my explorer setting. Is there anyone who can help me with this. (I'm using Win 7)

Views

540

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2012 Oct 30, 2012

Copy link to clipboard

Copied

LATEST

I believe that it could be related to FireFox. One solution was listed here: http://www.connectusers.com/forums/cucbb/viewtopic.php?pid=25473#p25473

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines