• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

FMS Core failure

Community Beginner ,
Nov 11, 2008 Nov 11, 2008

Copy link to clipboard

Copied

Hi,

I'm suddenly getting loads of "Faulting module FMSCore.exe" errors/warnings filling up my App event log. I hope its not because, but I'm not ruling it out, of the Security update KB958644 which was applied the day before.

Connect and Server Info.
The Connect version is 6 with SP3, its a basic install (not an Edge) with the DB/content on the local disk, the server is a fairly decent Dell PowerEdge 1950 (running Win2k3 Enterprise SP2), I haven't yet patched it for the Flash Player 10 debacle but aim to do it soon.

----------------------
The Application error details are:
Category: (100)
Event ID: 1000
Faulting application FMSCore.exe, version 2.0.2.61, faulting module FMSCore.exe, version 2.0.2.61, fault address 0x001ca726.
----------------------
Then I get a whole host of these Warning messages in the App Event log:
Source: FMS (Edge)
Category: (264)
Event ID: 1213
Connection rejected by server. Reason : [ Server.Reject ] : Virtual host _defaultVHost_ is not available.
----------------------

Has anyone seen anything similar happen?
I don't know much about Flash Media Server so any insight would be appreciated.

Thanks,
Si

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 26, 2008 Nov 26, 2008
Hi Lauren,

Actually, when I finally got round to applying the Flash Player 10 patch, when the service wasn't busy, all these errors suddenly stopped!

Sorry, I should have closed the topic but thanks for replying.

Thanks again,
Si

Votes

Translate

Translate
Adobe Employee ,
Nov 25, 2008 Nov 25, 2008

Copy link to clipboard

Copied

I have seen this happen - have you called Adobe support on this issue yet?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2008 Nov 26, 2008

Copy link to clipboard

Copied

LATEST
Hi Lauren,

Actually, when I finally got round to applying the Flash Player 10 patch, when the service wasn't busy, all these errors suddenly stopped!

Sorry, I should have closed the topic but thanks for replying.

Thanks again,
Si

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines