• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Help!!! High CPU usage on Connect 8 servers.

New Here ,
Oct 16, 2013 Oct 16, 2013

Copy link to clipboard

Copied

Hello everyone,

Recently, we upgraded our Connect servers from 8.1.1 to 8.2.2.3. Since that time almost every evening as the number of concurrent users and meetings increases so does the CPU usage on Connect servers. After all CPUs are maxed out, people are started to be disconnected from meetings in droves. Sometimes, all users in a meeting are disconnected, other times half of the users stays in while another is disconnected.

I can see that during the high CPU usage one of FMSCore processes consumes almost 80%-90% of CPU resources.

I was wondering if somebody else had the same issue and how you solved it.

Any help is appreciated,

Milena

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 19, 2013 Oct 19, 2013

Copy link to clipboard

Copied

Hi MilenaITS,

It will be great if you could provide some additional informaion and that will help me in finding the cause here.

can you confirm the value for one of the tag in application.xml here are the steps you need to follow in order to check that :

1. got to connect installation folder (on cps servers where appserv/comserv presents)

2, Open comserv\win32\conf\originhost\_defaultVHost_\Application.xml

3. can you check what is the value for following tag in that xml : <SS_DYNAMIC_CODEC>


Also it might worth atry to change the value for this tag to "false" if it is "true" currently. This will remove the disconnects you are getting and may affect on FMS CPU as well . also you need to follow this on each node .

Can you give it a try and let me know if it solves the purpose for you.

Hope this will help!!

regards

Nikhil


Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

There are two files Application.xml and Application.xml.install. Which one should I change?

Application.xml has this setting and it set to "false". Application.xml.install doesn't have this setting.

Thanks for your help,

Milena

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2013 Dec 07, 2013

Copy link to clipboard

Copied

it didn't work for me. I have connect 9 server running on server 08 r2.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2013 Dec 09, 2013

Copy link to clipboard

Copied

Are you saying that you have the same issue in Connect 9?

We were able to lower the CPU usage 10%-20% by doubling the number of cores. However, it's still high. At least now we don't have mass-disconnects when half users or all of them are dropped from a meeting at the same time.

Adobe logged the issue as a bug, so hopefully they will resolve it soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2013 Dec 10, 2013

Copy link to clipboard

Copied

Yes, I am workign with connect 9 and i just figured out my issue. I had to change the video preference in the meeting to medium and ensure the audio was set to default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2013 Dec 11, 2013

Copy link to clipboard

Copied

LATEST

So, did you have high CPU on a client computer with Add-in or on servers?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines