• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I am trying to use adobe connect. When I try to use my camera it doesn't allow me. FaceTime and Skype work fine. I have a Mac Book Pro OS X 10.9.4

Guest
Aug 04, 2014 Aug 04, 2014

Copy link to clipboard

Copied

Any help would be greatly appreciated.

TOPICS
Desktop application

Views

4.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Aug 11, 2014 Aug 11, 2014

Odd. To select the camera before activating it you can do one of two things:

1. Use the drop down button to the right of the camer button and select a different camera input.

Select Camera_New.JPG

2. Right click anywhere in the room and select Settings... and then go to the camera tab to select which camera you want Flash to look to (you can also predefine permissions for Flash to acces your camera here but selecting Allow on the first tab seen in the Settings dialog):

Select Camera.JPG

Are you using the Connect add-in or just the Flash

...

Votes

Translate

Translate
Adobe Employee ,
Aug 06, 2014 Aug 06, 2014

Copy link to clipboard

Copied

Which browser are you using ? If you are using chrome please have a look at this :

Allow sites to access your camera and microphone - Chrome Help

Please try using Safari.

Thanks,

-Nitin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

I always use Safari.  Still doesn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

Have you used the drop down menu next to the camera button at the top of the meeting room to select a different camera? Macs have historically been quirky when using the camera, as they may have 3-4 options with just the iSight camera. I recall the USB Camera option was the one that used to work for me.

When you say it won't allow you to use your camera, are you getting an error message or is it just not showing an image?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

When you go to hit the camera button it comes up with 2 windows and when I try and click on the allow button it won't take it.  It freezes those two windows. The second window is the preview window.  Also I've noticed the camera light on above the screen is not coming on.  But it comes on when I use facetime.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

Odd. To select the camera before activating it you can do one of two things:

1. Use the drop down button to the right of the camer button and select a different camera input.

Select Camera_New.JPG

2. Right click anywhere in the room and select Settings... and then go to the camera tab to select which camera you want Flash to look to (you can also predefine permissions for Flash to acces your camera here but selecting Allow on the first tab seen in the Settings dialog):

Select Camera.JPG

Are you using the Connect add-in or just the Flash Player in your browser?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

LATEST

Awesome.  Worked perfectly.  I've been trying to figure this out for about 6 months.  Thank you so much.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines