• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I have an issue with videocam images greying out and not re-starting during an Adobe Connect meeting. How do I manage this problem?

New Here ,
Jun 02, 2015 Jun 02, 2015

Copy link to clipboard

Copied

I have an issue with videocam images greying out and not re-starting during an Adobe Connect meeting.  How do I manage this problem as the meeting host?  I have been able to get meeting participants' videocams re-started by having them log out of Adobe Connect and then re-entering the meeting.  But that solution is annoying and time-consuming for the participant.  And it's impossible for the host and the presenter, without seriously disrupting or even ending the meeting.  I have had this happen to 4 participants so far in just 6 meetings with this platform, and it's happened to me as host twice - most recently yesterday.  What are my options, short of a re-boot?

Views

214

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 02, 2015 Jun 02, 2015

Copy link to clipboard

Copied

LATEST

Have you tried having the users use the Add-in? It can help with video stability. You can add ?lightning=true to the end of your meeting URL to force the add-in. It will be installed if the user doesn't have it, and won't require admin rights.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines