• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Is it possible to 'Allow participants to use Microphones' by default?

New Here ,
Jan 09, 2014 Jan 09, 2014

Copy link to clipboard

Copied

I would like to enable all meetings to start with the 'Allow participants to use Microphones' option enabled.  This is to allow users to connect their microphones by VoIP without having to go into the options and enabling this each time a meeting starts.  In Connect 8 this was an option that appeared automatically when the audio conference was started but in Connect 9.1 it does not appear automatically.


I am running Connect 9.1 with integrated audio from MeetingOne.

Views

1.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Jan 09, 2014 Jan 09, 2014

Not sure where the setting was in Connect 8 (other than the Auto-Promote Participants to Presenters). With Connect 9, you now have the Audio Conference Preferences dialog (Meeting > Preferences > Audio Conference). With my M1 bridge attached to the room (full integration), I'm not able to do both VoIP and phone at the same time. I don't believe I ever was able to do this. Here is what I see (radio buttons for VoIP or Phone):

Audio Profile Preferences - full integration.JPG

However with a Universal Voice (UV) profile, I am able to pre-define tha

...

Votes

Translate

Translate
LEGEND ,
Jan 09, 2014 Jan 09, 2014

Copy link to clipboard

Copied

Not sure where the setting was in Connect 8 (other than the Auto-Promote Participants to Presenters). With Connect 9, you now have the Audio Conference Preferences dialog (Meeting > Preferences > Audio Conference). With my M1 bridge attached to the room (full integration), I'm not able to do both VoIP and phone at the same time. I don't believe I ever was able to do this. Here is what I see (radio buttons for VoIP or Phone):

Audio Profile Preferences - full integration.JPG

However with a Universal Voice (UV) profile, I am able to pre-define that participants get mic rights. Here is what I see with the UV bridge associated with the room (check boxes for both VoIP and Phone):

Audio Profile Preferences - UV integration.JPG

With the UV bridge (or straight VoIP I suppose), I can predefine that all participants get access to the microphone when I activate the audio bridge (or if I set it to start automatically, when I activate the room as the host).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2014 Jan 09, 2014

Copy link to clipboard

Copied

Thanks Jorma, is there a way to make this setting persistent with UV, i.e. for Connect to remember that we always want to 'Allow participants to use Microphones' as at the moment we have to go in and change this each time, the option deactivates after each meeting.  (In Connect 8 when you started the audio conference there was a pop up to check which options you wanted before the dial-out / dial-in dialog)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 09, 2014 Jan 09, 2014

Copy link to clipboard

Copied

If it resorts back to being off for the new session, then I don't know that there is a way to change it. From a management standpoint it makes sense to me that it turns off at the end of a session, I don't really want to start a new session and deal with people just playing around with using VoIP. But I see your side of it too.

Probably worth putting in as a feature request: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 12, 2014 Jan 12, 2014

Copy link to clipboard

Copied

Hi Karl

'Allow participants to use Microphones' setting is a persistent setting. Connect remember this setting the next time when you start your meeting again.  Could you please let me know the scenario where you observed the option deactivating itself? Any insight from you about your workflow would be of great help.

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2014 Jan 13, 2014

Copy link to clipboard

Copied

Hi Abhinav,

The setting is not persistent in any of our rooms.  After entering a room with a universal voice audio profile with MeetingOne, I click on Audio > Audio Conference Settings.  The 'Allow participants to use microphones' option is disabled.  After enabling this and clicking done, the setting is only saved for that meeting.  When I re-enter the room after ending the meeting (and waiting 15 minutes), the setting is reverted back to being unticked as per the screenshot below.  I would like to enable this by default for every meeting rather than have it disabled by default.

audio-setting.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 13, 2014 Jan 13, 2014

Copy link to clipboard

Copied

Hi Karl

I apologise for the confusion. Your observed behaviour was correct and this setting is disabled again when you start the meeting again. However there is no workaround to this right now as this setting is temporarily stored. Howerver to easen your task you can also enable this setting from the Audio menu once you have started the Meeting Audio.

Apologies for the confusion.

Thank you

Abhinav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2014 Jan 14, 2014

Copy link to clipboard

Copied

LATEST

Thanks for your help. I have made a feature request as I believe users would benefit from having a persistent choice with this feature.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines