• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Make Offline is Broken

Community Beginner ,
May 29, 2013 May 29, 2013

Copy link to clipboard

Copied

The how-to videos and documentation make mention of this 'Make Offline' feature.  I don't see that link.  It's not on the Recordings list for my meeting.  I've made the video public.  The link is not there.  I can Edit - but that provides no download options.  There is not even a column for the 'Make Offline' feature - it simply doesn't exist.  I can download using the 'foo.zip' method - but I wan't the composite FLV of the meeting too - w/o having to assemble it myself.

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 01, 2013 Jun 01, 2013

Just a suggestion here.

On Linux, when that option is not available how about showing the column but, in place of the 'Make Offline' link there is text that shows 'N / A'. If a user was foolish enough to over the mouse there for a moment a tool-tip text could read: "Make Offline features are not available for your platform".

IMO that's a better UX than hiding the column entirely, with no clues as to the reason.

Votes

Translate

Translate
LEGEND ,
May 30, 2013 May 30, 2013

Copy link to clipboard

Copied

What version of Connect are you using? You should see the option like below:

Make offline - meeting.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2013 May 30, 2013

Copy link to clipboard

Copied

I'm using whatever version of connect is available at adobeconnect.com - which I assume is the newset, best, most up-to-date version.  There is no indicator of which specific version of this.  I'm aware that I should see that option; my issue is that that option is not visible at all

I have provided a screenshot

Screenshot - 300513 - 15:06:59.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 30, 2013 May 30, 2013

Copy link to clipboard

Copied

With a hosted account you would be on Connect 9.0.4. If you don't see that option, contact support 800-945-9120 and see if they can help identify the issue.

You can check your version by either mousing over the Help link on the login page for your account or by adding version.txt to your server url (for example http://yourcompany.adobeconnect.com/version.txt), though the help tool tip is more clear about the version.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2013 May 30, 2013

Copy link to clipboard

Copied

Hmm, for some reason my uploaded image is not showing; I tried PNG and JPG...crap.  Here is a link to a good copy.

http://cdn.edoceo.com/i/tmp/no-offline.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 30, 2013 May 30, 2013

Copy link to clipboard

Copied

Do you have Host rights to that room?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 30, 2013 May 30, 2013

Copy link to clipboard

Copied

Yes, I'm the Host.  I've found the issue Adobe Connect is simply not compatible with Linux.  If one chooses to use the platform of Freedom the man (*cough* Adobe) blocks functionality - to oppress me 😛

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 31, 2013 May 31, 2013

Copy link to clipboard

Copied

Well, that makes sense, seeing as there is not currently a Flash Player Add-on for Linux, which is required for the make offline feature. I believe that one is due to be released with SP1 of Connect 9, and I would expect that feature to become available on Linux again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2013 Jun 01, 2013

Copy link to clipboard

Copied

LATEST

Just a suggestion here.

On Linux, when that option is not available how about showing the column but, in place of the 'Make Offline' link there is text that shows 'N / A'. If a user was foolish enough to over the mouse there for a moment a tool-tip text could read: "Make Offline features are not available for your platform".

IMO that's a better UX than hiding the column entirely, with no clues as to the reason.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines