• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Osprey-230 Audio Device 1 doesn't output any sound (Osprey-230 Video Device 1 outputs video well)

New Here ,
Jan 26, 2015 Jan 26, 2015

Copy link to clipboard

Copied

When I use Adobe Connect, I am trying to use "Osprey-230 Audio Device 1" as my microphone, but it doesn't output any sound to the Adobe Connect users in the meeting. On the other hand, I was using "Osprey-230 Video Device 1" as my webcam, and it outputs video well. I know that Adobe was working on getting Adobe Connect compatible with "Osprey-230 Video Device 1" in the past, and the reported issues dealing with that seem to have been resolved. I believe that the issue that I am reporting is a compatibility problem as well. I have always been using Adobe Flash Media Live Encoder 3 with "Osprey-230 Audio Device 1" set as the audio and "Osprey-230 Video Device 1" as the video, and the audio and video are outputted fine in the FLV files that Flash Media Live Encoder streams. Does Adobe Connect support "Osprey-230 Audio Device 1"? Thank you.

Views

634

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 03, 2015 Mar 03, 2015

Brian, I had this problem in one of my distance learning classrooms as well. Try disabling enhanced audio under Meeting -> Preferences -> Microphone. I have not figured out what is causing this issue, as I have 3 other rooms using the same device that seem to work fine. I hope this helps.

Votes

Translate

Translate
New Here ,
Mar 03, 2015 Mar 03, 2015

Copy link to clipboard

Copied

Brian, I had this problem in one of my distance learning classrooms as well. Try disabling enhanced audio under Meeting -> Preferences -> Microphone. I have not figured out what is causing this issue, as I have 3 other rooms using the same device that seem to work fine. I hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2015 Mar 03, 2015

Copy link to clipboard

Copied

Yeah, with the help of a colleague, I found a workaround to my issue. When you run a sound cable with a jack fitting into the small metallic hole in the shape of a circle next to the female VGA port (there must be a cable connecting to the female VGA port has red and white male parts for audio and an S-Video male part for video) on the desktop computer running Adobe Connect (the sound cable must be a cable that is split into red and white female ports), connect the red and white female ports of the sound cable to their corresponding red and white male parts of another sound cable that has a jack fitting into the small red hole in the shape of a circle next to the small green hole on the desktop, sound comes out in Adobe Connect. You need to use your sound card (in my case "SoundMAX Digital Audio") for the microphone both in the Control Panel if you're running Windows XP ("Sounds and Audio Devices" -> "Audio" -> "Sound recording" with "Default device" below it) and in Adobe Connect ("Select Microphone" in drop-down menu under the arrow facing down next to the microphone icon).

Actually, methodx58, your solution works. Yes, you need to disable enhanced audio in Adobe Connect when using "Osprey-230 Audio Device 1" for "Select Microphone", only depending on the female VGA port to feed in the red and white male parts for audio. Make sure that the Control Panel is set to have "Osprey-230 Audio Device 1" configured for "Sound recording".

I tested the two methods above with success. Thank you for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2015 Apr 08, 2015

Copy link to clipboard

Copied

It looks like you don't have to disable enhanced audio anymore. Enhanced audio should work with using "SoundMAX Digital Audio" or "Osprey-230 Audio Device 1" in Adobe Connect. I tested "Osprey-230 Audio Device 1", and it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2015 Apr 16, 2015

Copy link to clipboard

Copied

LATEST

Sorry, I am not so sure anymore. I think you still have to disable enhanced audio. I don't know. You can test and see for yourself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines