• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Outlook plugin not recognising room

New Here ,
Oct 24, 2007 Oct 24, 2007

Copy link to clipboard

Copied

I've got a server installation of Connect 6 running at my University, but for some reason the Outlook plugin does not work. I give it some valid credentials yet it rejects them.

We have recently moved to Exchange - would this affect it? Anyone had any similar issues? I've used the Outlook plugin fine with external rooms, but my own rooms, hosted within the Uni, don't work!

Rich Osborne

P.S. Apologies for the double posting - clumsy mouse work on my part ...

Views

4.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 24, 2007 Oct 24, 2007

Copy link to clipboard

Copied

Hi Rich,

I don't know if this applies, but last I checked, the Outlook plugin does not support SSL (if your Connect servers are set up with SSL, the Outlook plugin probably won't work).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 24, 2007 Oct 24, 2007

Copy link to clipboard

Copied

Rich,

I have a hosted non-SSL account and it doesn't work for me either.

T,

Any thoughts?

Jorma@RealEyes

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2007 Oct 24, 2007

Copy link to clipboard

Copied

Hi Rich,
you need to supply the room address in this format
http://server.com/roomname/ make sure you have the trailing slash.
Also you must be a Meeting host to be able to see the list of Meetings... on top of that the meetings need to be in your base folder. Do not move them after creating one otherwise the outlook add-in will not recognise them.

Kay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2007 Nov 08, 2007

Copy link to clipboard

Copied

quote:

Originally posted by: Kay.P
Hi Rich,
you need to supply the room address in this format
http://server.com/roomname/ make sure you have the trailing slash.
Also you must be a Meeting host to be able to see the list of Meetings... on top of that the meetings need to be in your base folder. Do not move them after creating one otherwise the outlook add-in will not recognise them.

Kay


Kay,

I just installed the add-in and did everything you said in your quoted message. I still get a message that says the "Meeting Room Is Invalid". I know this cannot be true because I can copy and paste the meetin room info into the browser's address bar and it will take me to the room.

Thanks,
Al

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2007 Nov 08, 2007

Copy link to clipboard

Copied

Hi Al,
are you certain you have the meeting in the base folder?
It must be in Meetings / My Meetings. If you move it, it does not work. Are you trying this with a previously created meeting? Try creating a brand new meeting in that base folder and put the url with trailing / in the add-in url field.

It should work anyway, but would be interesting to see if creating a new one changes anything.

Kay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Oct 28, 2007 Oct 28, 2007

Copy link to clipboard

Copied

These are interesting points, Kay.

So the meeting room needs to be in my User Meetings folder? Also, you said room Host, what about being in the Meeting Hosts group as well?

I've not had any luck with this plug-in as of yet. I found the Help PDF to be "no-Help".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2007 Oct 28, 2007

Copy link to clipboard

Copied

Well everything seems to be in place, and it's not SSL, so no luck with the suggestions so far. I have been doing some more testing from different locations though, and it seems to be down to the way the domain name is being resolved, so it looks like an internal network issue for me, and nothing to do with Connect itself.

Rich

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2007 Oct 28, 2007

Copy link to clipboard

Copied

Hi Sean,
you need to be member of meeting hosts and you get to see only meetings in the "My Meetings" list. Once you move a meeting from that folder to any other place, you will no longer have it in the list via the outlook plug-in.

Kay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2008 Jun 04, 2008

Copy link to clipboard

Copied

Hello Kay,

I am having a similar problem as Al - and I have re-installed the Oulook Plug-in from scratch as well. One thing I have noticed however, is that I have no "My Meetings" folder - This has never been an issue belore since I am the main admin and can access all meetings anyway - I remember that I used to have a My Meetings folder and I somehow lost it - I even looked in the user meetings area to find my own email but it was no longer there. I don't think I deleted it. I created a new one after reading this post with my login but it didn;t work. Anyway, how do I get a 'My Meetings' folder back so I can use the Outlook Add In?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 29, 2007 Oct 29, 2007

Copy link to clipboard

Copied

Kay,

The / at the end of the meeting room URL fixed the problem. Thanks for helping us all through that!

Jorma@RealEyes

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2007 Nov 08, 2007

Copy link to clipboard

Copied

Were you sure to put the / after the meeting room name in the URL?

Jorma@RealEyes

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2007 Nov 09, 2007

Copy link to clipboard

Copied

Thanks for replies folks - slight snag though, how can I change the room URL once I've entered it? I must be being really thick here - I can't see how to do it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 09, 2007 Nov 09, 2007

Copy link to clipboard

Copied

Unfortunately, you cannot change the room URL after the meeting has been created.

Two options --
1) re-create the room at the new URL
2) move the wrong url to your templates folder and create a new room based off the template at the correct URL

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2007 Nov 09, 2007

Copy link to clipboard

Copied

Sorry - not being clear. I meant changing the URL within the Outlook plugin, not within Connect itself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2007 Nov 09, 2007

Copy link to clipboard

Copied

Thanks for your help folks. I have made a new meeting, put it in the proper folder, included the trailing slash etc. Still no joy.

Thanks,

Al

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2007 Nov 09, 2007

Copy link to clipboard

Copied

Hi Al,
seems like you're doing everything right. Just one more thing... are you admin on the account? As an admin you can create meetings, but to see the meeting in the outlook-addin list, you must be member of meeting hosts.

Kay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2007 Nov 15, 2007

Copy link to clipboard

Copied

I am both the admin AND a host

Thanks,

Al

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2007 Nov 12, 2007

Copy link to clipboard

Copied

We are having the same issues, though we are using the hosted service verison. We have tried the "/" trick and added the user to "Meeting Hosts" group. Still not working. I believe it may be related to a network firewall issue, but do not see any assistance in the documentation. Other testing has included moving a laptop off the corporate network and onto the "Internet" (via a Sprint broadband card). When the process is started (again) to configure the plug-in, the symptoms change, i.e. the process appears to move farther, but a new error is returned "The meeting room you specified is incorrect. Please enter a different meeting room". When on the corporate network, the error is (all things the same -- same meeting room/user name/password) is: "Login, password and meeting room URL could not be validated. Please make sure you entered the correct information."

Any ideas and/or would support be able to provide more details about how this mechanism actually works?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 15, 2007 Nov 15, 2007

Copy link to clipboard

Copied

Hi Al,
now I am pretty much through all I could think of... all that might help now is to completely remove the add-in, including all registry keys and any other files that might come with it. Might be worth a shot searching the knowledge base on how to completely remove the add-in. Once you've done that, get the newest version from here http://download.macromedia.com/pub/connect/updaters/connect_outlook_en.zip and try all over again with a brand new meeting in the right folder etc.

I guess you've also tried getting the add-in to work on another computer, no? It might also be some weird Microsoft update blocking the add-in in some Microsoft-ish way 😉 Maybe someone else has a good idea on this one?

Kay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2007 Nov 16, 2007

Copy link to clipboard

Copied

Kay,

I have done all that you said and tried it on 2 ther computers. 2 were running Outlook 2003 and 1 was running Outlook 2007. The result was the same. I know you tried your best and for that I thank you.

Al

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 04, 2008 Jun 04, 2008

Copy link to clipboard

Copied

Hey, this OE plugin really seems to be an ongoing issue. Now first of all, this might have changed in Connect 7. I would need to double check for the my meetings folder, but somehow I think there should be one no matter what group you are member of. In any case, you need to be member of the meeting host group if you want the plugin to pick up the room list from that folder.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2008 Jun 04, 2008

Copy link to clipboard

Copied

I am definitely the meeting host as I created the meeting and believe that I am its host by default - I went and checked anyway and saw myself listed as the meeting host.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 18, 2008 Jun 18, 2008

Copy link to clipboard

Copied

Nrabinovitch,

Make sure that you are a member of the "Meeting host group".

Administration > users and groups >....

When you are a member of the "Meeting host group" - Adobe Connect will create a "my meetings" folder to you.

John K.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2008 Jun 18, 2008

Copy link to clipboard

Copied

LATEST
My instance of Adobe Connect has no "Meeting Host Group"
The only system groups I have are
Administrators
Administrators - Limited
Account Meeting Administrators
Authors
and one more 'system group' which I renamed way back when this was Breeze - when I try to add myself to this group I get the following message:
"Operation Failed - Error Code: no data, SubCode:"
???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines