• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Pods & Content all lost - Connect 8.

New Here ,
Mar 09, 2011 Mar 09, 2011

Copy link to clipboard

Copied

I had a number of rooms with persistent content spread across many different pods, which I would meet daily and weekly with a team to update.  This has been working fine for a number of weeks but last night all my saved pods were lost and the rooms went back to default.  I've lost lots of information due to this, has anyone else experienced this and if so is it possible to get the information back?

Views

296

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 09, 2011 Mar 09, 2011

Copy link to clipboard

Copied

LATEST

That has never happened to me ever and that is not normal.

Is this an Adobe Hosted server?  If so you must call into support and have the rooms restored. Do not delay.

If this is your own on-premise Adobe Connect Server, than someone may have updated the server but not moved the rooms and data to the new server environment.  That is what my gut feeling is. You must alert your system administrator and ask that your data be moved properly to the new environment.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines