• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Problem with Adobe Connect recordings not opening/not opening reliably.

Participant ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

I have a recorded meeting, but it does not open in either HTML or App.  This has got to work more seemlessly.  Any suggestions?

TOPICS
Desktop application , HTML client , Meetings

Views

714

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Any chance you can share an error or a screen shot of where it's getting stuck?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

I'm Having the same issue, Here is a video.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

It didn't worked sorry,  it get stucked after putting the link into the browser. after 3 attempts it shows this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Mine actually just got stuck at "Preparing the Room".

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

The recording launches for me and plays back without issue. I'd try uninstalling the Connect App and then downloading and reinstalling the App from here to get the latest version.

 

https://helpx.adobe.com/adobe-connect/connect-downloads-updates.html#Application

 

Alternatively, you can tell Connect to not use the App by adding ?proto=false&html-view=true to the end of the url for the recording. That would launch the recording in your browser, which may also be a viable solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

The second option worked for me, I share this with my coworkers also.

Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

LATEST

I know what ?html-view=true does, but what does ?proto=false do?   Sorry for the unrelated tangent.  But, yes, I've been able to use this technique for users who may have older versions of the app installed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines