• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with Reports Showing all Members of Group

New Here ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

I have created a group and when I am in the admin tab I can see all the members. When I go to reports and pull the individual report by group for this group it only shows me one person.  Additionally I have assigned this group to a curriculum.  When I look in the report for the curriculum under the training tab I can see the members but when I pull a report from the report tab on the curriculum based on this group I see the individual that appears in the learner report and no one else.  I need a way to assign a group to a curriculum and track them quickly by group and by individual.  Ideas?  Why is this discrepancy appearing?  I know that reports tab is a 24 hour update but I created these group about 2 weeks ago. 

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 19, 2016 Oct 19, 2016

Copy link to clipboard

Copied

LATEST

Over the years, I've come to not really put any faith in the Reports tab. Most of the time, the reports tab shows different information that the actual object's reports.

So, rely on the reports from your curriculum and other training objects, and use the Reports tab to supplement your other reports.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines