• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with the connection time registered during use of Adobe Connect

New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Hi everyone, 

I recently attended to a course through Adobe Connect. When trying to get the certificatoin that course would provide, I was told "I had not completed the minimun connection time required". Actually they told me "Their registries showed short and intermitent connections". That thing, besides it would be a nonsense from my part, is totally false, but I don't know if I can prove it, as they have those registers. 
I experienced problems with the connection (I called them during the course because of that, and warned them about that), but finally got the solution, and after all my connection was continuous, despite what their registries). 
Is there any way I can get to a registry which shows my real connection time? Maybe something saved into my computer?
Thanks in advance. 

TOPICS
Desktop application , Meetings

Views

144

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

Based on your description it does show your real connection time. But, it is a series of connections as you dropped and reconnected multiple times. 

 

It sounds like the logs reflect this and you need to work with the group providing the training to give you the appropriate credit/status for attending. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2020 Jan 08, 2020

Copy link to clipboard

Copied

LATEST

Thanks for your answer. 

The problem is the group who provided the training doesn't want to give me the credits for attending, according to the information the log gives them. 

Once my connection problems were solved (in the beginning of the training) I was able to follow the training until the end with no interruptions, completing all the required timing to get the credits....  but their log doesn't say so...  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines