• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Reports show wrong response

New Here ,
Mar 07, 2013 Mar 07, 2013

Copy link to clipboard

Copied

I Have a Captivate 6 module published with Adobe Connect Settings.  When I run the module and answer the True/False questions it works fine, it shows the correct response for correct and incorrect answsers within the module and I Pass or Fail within Adobe Connect as I would expect.

The Problem occurs when I view the reports on an individual level by question, it will show I got the question correct but display the wrong response from the quiz.  In other words if the correct answer was False (I answer False get the question correct and Pass) it will still show True being my anwser.

Views

600

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

Anybody have any ideas on the matter?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

Without having access to the back end (server and logs) it's hard to work out what may have happened. I'd have support look at the reports, and see if they can identify what is causing the issue. 800-945-9120

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

Thanks, as long as it's not soem simple setting i have missed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

LATEST

I don't believe it is.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines