• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

SmartPause: who knows about?

New Here ,
Nov 20, 2014 Nov 20, 2014

Copy link to clipboard

Copied

I've just received this message from Adobe: "We have diagnosed this recording further and found the cause of Choppy audio is because of a new backend feature called SmartPause we added to our server. A recording consists of various streams like audio and video. If while playback of the recording a all the streams are not playing together we automatically pause the streams to wait for lagging streams to catch up. This is SmartPause and was introduced to keep audio/video in sync within a recording." 

Since I record meeting with a lot of webcam on, with the SmartPause feature (on is the default) the experience viewing the recording is very very bad.

Adobe assistance suggested me to "Now you will need to wait until the entire part comes ie "https://yucan.adobeconnect.com/_a1145731134/p39dzyxxkeq/?launcher=false&fcsContent=true&pbMode=norma..." & then you append ?smartPause=false"

This solution works fine but I cannot ask my client to do that for ever. Furthermore I've developed an application that interface Connect via API. If I lunch the link modfied (with smartpause=false), due to a redirect, I loose this possibility.

Thanks in advance for any suggestion (my clients are out of my door waiting for solutions!!!)

Views

294

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2014 Nov 25, 2014

Copy link to clipboard

Copied

LATEST

Hi Mauro,

As far as I know, SmartPause can be disabled on your account via the license level as you are hosted. Log a ticket with support and ask that SmartPause be disabled on your account.

Also, if you've got the URL in the format you mentioned below, or the "entire/full" URL like this:

https://yucan.adobeconnect.com/_a1145731134/p39dzyxxkeq/?launcher=false&fcsContent=true&pb Mode=norm...

Then you should be appending smartpause like this:

https://yucan.adobeconnect.com/_a1145731134/p39dzyxxkeq/?launcher=false&fcsContent=true&pb Mode=norm...


This is done because you already have the ? in your string after launcher=false.


I hope this helps!

Lauren

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines