• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

There is no Attendee List in adobe connect 9

New Here ,
Dec 14, 2014 Dec 14, 2014

Copy link to clipboard

Copied

I can't find the Attendee List in adobe connect 9.0.2 (from the net it should be in Pod menu but it is not there) any idea?

1.png

Views

497

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 15, 2014 Dec 15, 2014

Copy link to clipboard

Copied

I would check your Compliance and Control settings in the Admin section of Connect Central and verify that the Attendee list pod hasn't been disabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2014 Dec 15, 2014

Copy link to clipboard

Copied

Thanks Jorma,

Surprisingly there is no Attendee List option in Compliance and Control settings

See the below picture

3.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 16, 2014 Dec 16, 2014

Copy link to clipboard

Copied

Truthfuly, I didn't think there was, but it seemed worth a shot.

Is the missing Attendee List pod happening just in this room, or is it in multiple rooms?

If it is just this room, I'd recommend that you delete (after moving any recordings and desired content to the Content library) the room and recreate it to see if that resolves the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2014 Dec 16, 2014

Copy link to clipboard

Copied

Unfortunately it is happening in all rooms.
Also I have upgraded to 9.0.4c but it is still the same

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

LATEST

Since it is happening across your system, I'd recommend you call Adobe Platinum Suppport at 866-335-2256 and have them review your server and work on a resolution for this problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines