• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to Publish Captive 4 into Adobe Connect with Windows 7

New Here ,
Feb 02, 2012 Feb 02, 2012

Copy link to clipboard

Copied

Hello,

I am using Adobe Captive 4 and have previously been able to publish my Adobe Captivate videos into Adobe Connect.

However, I have now had my PC upgraded to Windows 7 and am now unable to do so. When I attempt to publish into Adobe Connect, I received the following message:

Adobe Connect requires Flash Player 9.0.0.0 or above.

I have Flash version 11 installed on my computer so I don't think this is the problem. However, I do notice that the publish option opens in a window that seems to be another program or wizard that is used to publish from Captivate into Adobe Connect; this may be where my problem resides.

I had a co-worker on Windows XP try and everything works fine. It is only with Windows 7 that this problem occurs.

Any help or direction with this issue would be great.


Thanks!

Views

891

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 03, 2012 Feb 03, 2012

Copy link to clipboard

Copied

Hi cstauffersagehrms,

This forum is for ConnectNow questions (not Connect).

To get help, you should ask this question in the following forum:

http://forums.adobe.com/community/adobeconnect/adobeconnect_general

Good luck!

Julien

Adobe Quality Engineering

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2012 Feb 03, 2012

Copy link to clipboard

Copied

Thanks Julian! I really appreciate it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2012 Feb 15, 2012

Copy link to clipboard

Copied

Presenter/Captivate show the pages using internet explorer's component. So, do check out the flash plyaer plugin's version that's installed for internet explorer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2012 Feb 15, 2012

Copy link to clipboard

Copied

LATEST

Hi Vikas,

Thank you so much for your reply. I checked and IE is using Flash 11.1.

Appreciate the reply though!

Clay

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines