• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Uploading Videos

New Here ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Hi

I am trying to upload a video to my meeting room templates on content but it just seems to get stuck on the loading screen.  When trying to load this video into the room directly it does load in, but keeps buffering and I can't play it continuously.  Is it a problem with the video itself?  It worked no problem on previous software we were using.  The video is Mp4 format which it should accept.

Is anyone able to contact me on [moderator edit. phone number and e-mail deleted. Please do not post personal information here.]

Thank You

Shaun Blake

Dimensions

Views

278

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

LATEST

Shaun,

If you need immediate help, contact the Connect Support team here: Adobe Connect Support  This is a user forum, so you are not reaching out to Adobe directly.

As to why it won't play, it's hard to give an exact answer without seeing the video. Can you share more information about the video? What is its resolution and bit rate? Are you able to share the video?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines