• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video Pod, no audio on telephone

New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Adobe 11:
I uploaded a video. It plays fine,but audio is only on the computer speakers.

If an attendee is dialed in on the phone, then they can't hear the audio of the video.
How do I get audio from video through the phone as well?

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

I called Adobe Connect who confirmed video will only play over the computer speakers, not over the phone.

 

So….we will need to tell attendees ahead of time, to unmute their computer speakers if they are on the phone.

 

We will need to tell the presenters  who are on the phone to mute their phones and unmute their computers. If we hear looping we can mute them.

 

In additional we could post the videos to YouTube ahead of time, and share the links for those having issues.

 

Irritating that Adobe does not have a smoother solution.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

LATEST

This is how it has always worked. If audio were ported through the phone there would be a significant lag in the audio compared to the video. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines