• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Why isn't there support for Linux with Add-Ins for version 9 when there was for version 8?

New Here ,
Feb 18, 2015 Feb 18, 2015

Copy link to clipboard

Copied

The computer group that I belong to is using Connect to hold Virtual Technology Conferences.  I've been a presenter before and like using Connect.  However, I want to present some sessions on Linux and need to be able to share my desktop to show those attending things in "real time" instead of always having to put things on a slide presentation.  I saw where there was an Add-In for Linux that worked with Version 8, but my group is running Version 9 (which has no Add-In support).  Is this going to change with the next version of Connect that is or has come out?  Thanks.  John

Views

190

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2015 Feb 19, 2015

Copy link to clipboard

Copied

One of the changes with Connect 9 was the depreciation of the Add-in for Linux. It is documented on page 5 of this document, http://www.adobe.com/support/documentation/en/connect/9/pdfs/Adobe_Connect_9_Release_notes_en_US.pdf.

There is no expected future support for a Linux add-in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2015 Feb 19, 2015

Copy link to clipboard

Copied

Thanks for the link, but that really doesn't explain the "why" for not

supporting Linux with this new version. It will really limit the ability

of Linux presenters/hosts from sharing their desktop if they want to use

the most current version of Connect. I would like to see their reasoning

for not adding support for the Linux Add-In module.

On Thu, Feb 19, 2015 at 11:22 AM, Jorma@RealEyes <forums_noreply@adobe.com>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2015 Feb 19, 2015

Copy link to clipboard

Copied

LATEST

As to the why, it is likely due to the small market share of Linux users. Adobe probably felt it didn't justify the cost of development of a new Linux Add-in.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines