• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

year 2020 V10.6 but same issues. missing slides in Recording :

Community Beginner ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

yesterday record one seminar in my adobe server. 

but i don't show slides (white all slides) in recorded  meeting. 

how can we fixed?

i was try another record after seminar for testing.  recorded show all slides without any problem. 

this issues from  pause/run recording with same time scene change (starting adobe presenter) in room.  

scene changed and recorded starting, all Participants showing slides but not recorded slides  on backround 😞   200 slides no show. 

 

not fixed this methods:
offline flv or mp4 export
little edit offine record,
Jaydeep record fixer

 

MDQ3onAURZaodqodZ9Hsrw

iFDe_XAJSiqsF764FPkuHw

TOPICS
Administration , Custom pod , HTML client

Views

279

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

My first effort would be to move the Presentation from the Uploaded Content folder for that Meeting to the Content Library. You can place it in any folder ther you wish. Then make the Presentation publicly viewable. That will remove any chance that the server is blocking access to the Presentation on recording playback. 

 

If that doesn't resolve the issue, look to upgrade to 10.6.1 (just released, https://helpx.adobe.com/adobe-connect/kb/connect-90-patches.html) as that update has a HUGE list of fixes, many of which apply to PPT content and how it dispalys in live sesions or recordings. https://helpx.adobe.com/adobe-connect/release-note/adobe-connect-10-6-1-release-notes.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

LATEST

>Then make the Presentation publicly viewable. That will remove any chance that the server is blocking access to the Presentation on recording playback.

 

i was record same presentation in same room.   we show slides without any problem.  If permission issiues can't show second recording. 

 

update 10.6.1 not fixed my issues.

i cant upload content CXfMpM4IQLSzvGv4Sdsxdw

 

i was show same error with old versions.  when i click to change secene from lobby to presantaion and same time click to start recordin.   How can we fixed i dont know.  

I dont understand "Uploaded Content folder for that Meeting to the Content Library"

Presentation inside meeting.   Presentation  size  52Mb but system convert  to  400MB 

Hybrid

92Nr7BuBRUWQNzbGhy7CQA

 

presenter show slides without any problem.   but not in record 😞

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines