終了

Acrobat 8のライセンス認証エラー

New Here ,
Sep 20, 2018 Sep 20, 2018

リンクをクリップボードにコピー

コピー完了

新しい認証キーのインストーラーをダウンロードしても正しくインストールできない

表示

987

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Sep 20, 2018 Sep 20, 2018

まず前提は下記だと思います。

CS3 または Acrobat 8 の起動時に、ライセンス認証エラーまたは接続エラーが発生する

【お知らせ】CS3及びAcrobat8のライセンス認証について

そのうえで、ですが、インストーラーだけではなく、シリアル番号もセットで使っているでしょうか。

どちらかだけでは認識はしないことになります。

あわせて、Acrobatが完全にアンインストールされているかどうかです。

されていない場合には前のインストール情報が残ることがあるためです。

また、動作保証範囲のOSで動かしているかも挙げられます。

参考までに、Windows版の動作保証OSはXPとVistaで、Mac版の動作保証OSは10.4.8と10.5です。

動作保証外OSでの利用は推奨されず、インストールできなかったり正常には動作しません。

基本的にはOS環境はそのままを前提としたものなので、動作保証外のOSについては自己責任になり

保証されているバージョンを使うことが前提になります。

(ただし動作保証OSはOSメーカーのサポートが切れていますので多大なリスクがあります)

投票

翻訳

翻訳
Community Expert ,
Sep 20, 2018 Sep 20, 2018

リンクをクリップボードにコピー

コピー完了

まず前提は下記だと思います。

CS3 または Acrobat 8 の起動時に、ライセンス認証エラーまたは接続エラーが発生する

【お知らせ】CS3及びAcrobat8のライセンス認証について

そのうえで、ですが、インストーラーだけではなく、シリアル番号もセットで使っているでしょうか。

どちらかだけでは認識はしないことになります。

あわせて、Acrobatが完全にアンインストールされているかどうかです。

されていない場合には前のインストール情報が残ることがあるためです。

また、動作保証範囲のOSで動かしているかも挙げられます。

参考までに、Windows版の動作保証OSはXPとVistaで、Mac版の動作保証OSは10.4.8と10.5です。

動作保証外OSでの利用は推奨されず、インストールできなかったり正常には動作しません。

基本的にはOS環境はそのままを前提としたものなので、動作保証外のOSについては自己責任になり

保証されているバージョンを使うことが前提になります。

(ただし動作保証OSはOSメーカーのサポートが切れていますので多大なリスクがあります)

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 20, 2018 Sep 20, 2018

リンクをクリップボードにコピー

コピー完了

シリアル番号以前にインストーラを起動しても一瞬コマンドプロンプトが立ち上がりその後何も起こらない状況です。

ダウンロードしたファイル(APRO8_Win_ESD1_JPL.exe)のファイルサイズが3KBなのですが正しいでしょうか?

ダウンロードについては何回もトライしています。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 24, 2018 Sep 24, 2018

リンクをクリップボードにコピー

コピー完了

さすがに3KBという容量は普通の状態ではありませんから、失敗してるのだと思います。

CS3のダウンロード時はAkamaiを利用しているので、それが正常に動作するかどうかがあります。

基本的には当時レベルの環境を要求するものなので、WindowsであればFirefoxなどを使ってみてください。

(それでも動作保証外環境での導入が適正に行えるかの保証はありません)

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 26, 2018 Sep 26, 2018

リンクをクリップボードにコピー

コピー完了

最新

Firefoxでもダウンロードできませんでしたが、直接のダウンロードリンクからダウンロードできました。

インストールも正常に行なえました。ありがとうございました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines