終了

Adobe Extension Manager のインストールができない

New Here ,
Feb 17, 2018 Feb 17, 2018

リンクをクリップボードにコピー

コピー完了

Adobe Extension Manager のインストールができない

ダウンロードURL
Adobe - Exchange:Adobe Extension Managerのダウンロード

使用mac

Intel Core i7

インストールをするとこのようにエラー画面がでます。

スクリーンショット 2018-02-17 19.09.02.png

表示

2.9K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Feb 17, 2018 Feb 17, 2018

OSバージョン不明ですが、スクリーンショットを見る限りは

動作保証範囲内のOSでインストールされているように見えないのですがどうでしょうか。

記載の通り、動作対象は10.8までです。

また、Extension Manager単体でのインストール自体があまり意味がない行為でもありますが、

そもそも元々、別のアプリケーションを利用されている状態でしょうか。

ただ現在のCCアプリケーションではExtension Manager自体も利用していません。

(もっともCCであればデスクトップアプリケーション経由でもExtension Managerがインストールできるはずですが)

いずれにしても、まずはその目的も明確にされるのがいいでしょう。

なおサポート総合案内 (Japan) から ダウンロード、インストール、セットアップ (Japan) に移動しました。

投票

翻訳

翻訳
Community Expert ,
Feb 17, 2018 Feb 17, 2018

リンクをクリップボードにコピー

コピー完了

OSバージョン不明ですが、スクリーンショットを見る限りは

動作保証範囲内のOSでインストールされているように見えないのですがどうでしょうか。

記載の通り、動作対象は10.8までです。

また、Extension Manager単体でのインストール自体があまり意味がない行為でもありますが、

そもそも元々、別のアプリケーションを利用されている状態でしょうか。

ただ現在のCCアプリケーションではExtension Manager自体も利用していません。

(もっともCCであればデスクトップアプリケーション経由でもExtension Managerがインストールできるはずですが)

いずれにしても、まずはその目的も明確にされるのがいいでしょう。

なおサポート総合案内 (Japan) から ダウンロード、インストール、セットアップ (Japan) に移動しました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Feb 21, 2018 Feb 21, 2018

リンクをクリップボードにコピー

コピー完了

ご返信ありがとうございます。

>記載の通り、動作対象は10.8までです。

確かに私のマックはOS10.12.6

対象外ですよね。

目的は、カッティングマシンSTIKA SV-8 のソフトのイラストレーターのプラグインをインストールするためです。

https://www2.rolanddg.co.jp/download/cutting/updater/update_cutstudio_ai_pi_mac.html

古いマシンなのかダウンロードに苦戦しております。。。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Feb 21, 2018 Feb 21, 2018

リンクをクリップボードにコピー

コピー完了

Illustrator CCということであれば、デスクトップアプリケーションから

Extension Manager CCの導入が可能です。

ただ、CS6以下だと10.12自体が動作保証という点を踏まえなければなりません。

Mac OS Sierra(10.12)のCS6製品への対応状況

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Apr 13, 2018 Apr 13, 2018

リンクをクリップボードにコピー

コピー完了

私も同じ症状で悩みました。
Mac OS 10.13.4
Illustrator CC(2018)

Illustratorのウインドウからエクステンションが見つからなくてRoland cutstudioが機能しない状態でした。

結局、IllustratorをダウングレードCC(2017)にした所うまくいきました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 13, 2018 Apr 13, 2018

リンクをクリップボードにコピー

コピー完了

最新

CutStudio Plugin自体がまだCC 2018では対応していない旨がメーカーサイトに記載されていますから、

正常に動作しないのはある意味自然だと思います。

https://www2.rolanddg.co.jp/download/cutting/updater/update_cutstudio_ai_pi.html

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines