終了

LrClassicCCのインストールの件

New Here ,
Apr 14, 2018 Apr 14, 2018

リンクをクリップボードにコピー

コピー完了

Mac osX10.95でライトルームCCをダウンロード版で使用していました。最新版をインストールしようとしたのですが対応出来ないようなので再度旧バージョンに戻そうとしたのですが、見当たりません。最新版しかダウンロードできないのでしょうか。初心者なので分かりやすく教えて頂けないでしょうか。

キーワード
Creative Cloud

表示

472

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Apr 14, 2018 Apr 14, 2018

Mac OSX 10.9.5はLightroom CC 2015.6.1まで対応しています。

Lightroom Classic CC の必要システム構成

Creative Cloud アプリから旧バージョンを選んでインストールできます。(開くの横から)

スクリーンショット 2018-04-15 00.25.08.png

スクリーンショット 2018-04-15 00.35.04.png

またはこちらよりインストーラとアップデータがダウンロードできます。

Photoshop Lightroom のダウンロード

スクリーンショット 2018-04-15 00.39.41.png

-- silk-m

投票

翻訳

翻訳
Community Expert ,
Apr 14, 2018 Apr 14, 2018

リンクをクリップボードにコピー

コピー完了

Mac OSX 10.9.5はLightroom CC 2015.6.1まで対応しています。

Lightroom Classic CC の必要システム構成

Creative Cloud アプリから旧バージョンを選んでインストールできます。(開くの横から)

スクリーンショット 2018-04-15 00.25.08.png

スクリーンショット 2018-04-15 00.35.04.png

またはこちらよりインストーラとアップデータがダウンロードできます。

Photoshop Lightroom のダウンロード

スクリーンショット 2018-04-15 00.39.41.png

-- silk-m

--
Susumu Iwasaki

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Apr 14, 2018 Apr 14, 2018

リンクをクリップボードにコピー

コピー完了

最新

silk-mさんの補足になりますが、Lightroom 6の場合、OSバージョンで最終対応バージョンが異なります。

下記について参照してみましょう。

Lightroom Classic CC の必要システム構成

あわせて、10.10以下のmacOSは既にAppleのサポートも終了していますので、

今後セキュリティ面で問題が大きくなることを踏まえられたほうが良いでしょう。

なおLightroom 6も最終アップデートは昨年末で終了しています。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines