終了

MacOS X 10.10.5 でphotoshop ccを使用するにはどのようにダウンドードすれば良いでしょうか。

New Here ,
Feb 06, 2018 Feb 06, 2018

リンクをクリップボードにコピー

コピー完了

コンピュータはphotoshop ccに必要なシステム構成を満たしていません。と表示されます。PCは詳しくないのでできるだけ簡単な用語、方法で教えていただけないでしょうか?

表示

661

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Feb 06, 2018 Feb 06, 2018

リンクをクリップボードにコピー

コピー完了

現在のCreative Cloudおよび、最新版(Ver,19.x)のPhotoshopは、

Mac版の場合は10.11以降のOSが対応になっています。

Adobe Creative Cloud の必要システム構成

Photoshop の必要システム構成

ひとつ前のCC 2017以前であればデスクトップアプリケーションの総裁によって

利用自体は可能です(体験版では利用できません)。

【重要】2017年10月リリースのCreative Cloud製品について

なお10.10で最新バージョンを利用できないのは、Adobe側の問題ではなく、

Appleの各種サポートが10.10以前は終了しているためです。

既にセキュリティ面でも問題があるので、できればネット利用も避けるべき範疇になります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Feb 06, 2018 Feb 06, 2018

リンクをクリップボードにコピー

コピー完了

最新

アドビジャパンフォーラムをご利用いただきありがとうございます。

内容からダウンロード、インストール、セットアップ コミュニティへ移動いたしました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines