終了

OS Sierraでのイラストレーター

New Here ,
Jun 05, 2018 Jun 05, 2018

リンクをクリップボードにコピー

コピー完了

imacを買い換えたのですが、前のimacではイラレCC(2014年版)を使用していました。

今回購入したimacはOSがSierraバージョン10.12.6です。

この場合イラレを継続する場合どうしたら良いでしょうか?

表示

142

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Jun 05, 2018 Jun 05, 2018

10.12で動作保証しているのは、現状ではCC 2017とCC 2018(Ver.22.x)になるので、

それらどちらかへの移行を行うかどうか、ということになると思います。

Adobe Illustrator の必要システム構成

動作保証外でも上位OSであれば、CC 2014などの旧バージョンであっても

インストール制限がかかっているわけではありませんが、

動作保証外の組合せになることを踏まえての対応、ということになってきます。

またデスクトップアプリケーションで普通に「インストール」を押すと最新版のみになるので、

CC 2017以下の旧バージョンをインストールする場合は別途の操作が必要です。

下記文書が案内になるので確認してみてください。

以前のバージョンの Creative Cloud アプリケーションをインストールする

なおサポート総合案内 (Japan) から ダウンロード、インストール、セットアップ (Japan) に移動しました。

投票

翻訳

翻訳
Community Expert ,
Jun 05, 2018 Jun 05, 2018

リンクをクリップボードにコピー

コピー完了

最新

10.12で動作保証しているのは、現状ではCC 2017とCC 2018(Ver.22.x)になるので、

それらどちらかへの移行を行うかどうか、ということになると思います。

Adobe Illustrator の必要システム構成

動作保証外でも上位OSであれば、CC 2014などの旧バージョンであっても

インストール制限がかかっているわけではありませんが、

動作保証外の組合せになることを踏まえての対応、ということになってきます。

またデスクトップアプリケーションで普通に「インストール」を押すと最新版のみになるので、

CC 2017以下の旧バージョンをインストールする場合は別途の操作が必要です。

下記文書が案内になるので確認してみてください。

以前のバージョンの Creative Cloud アプリケーションをインストールする

なおサポート総合案内 (Japan) から ダウンロード、インストール、セットアップ (Japan) に移動しました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines