終了

Creative Cloudデスクトップアプリを開こうとすると「アドビのサーバーに接続できません。〜」と表示される件

New Here ,
Jun 25, 2021 Jun 25, 2021

リンクをクリップボードにコピー

コピー完了

Creative Cloud デスクトップアプリケーションを開こうとすると「アドビのサーバーに接続できません。ファイアーウォール設定を確認して、コンピュータの時刻設定が正しいことを確認してから再試行してください。」と表示されます。

該当の確認事項は問題なく、過去フォーラム記事もできることは試しましたが、Creative Cloud デスクトップアプリケーションのアンインストールは行っていません。

 

電話サポートでもサポート外のため、やってみない分からないという回答でした。

 

使用OSがMac OS 10.8.5でIllustrator、PhotshopのCS6が必要な業務を行っているため、

万が一インストールがうまくいかず同じ症状の場合になってしまい、Creative Cloud デスクトップアプリケーションにログインできなくなるとIllustrator、Photshop CS6が認証されず使用できなくなってしまうと困ってしまいます。

 

かといってOSのアップデートもできないため、非常に困っています。

 

何か手段はありませんでしょうか?

ご確認お願い致します。

キーワード
ファイル同期

表示

3.5K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
積極的な参加者 ,
Jun 25, 2021 Jun 25, 2021

リンクをクリップボードにコピー

コピー完了

Macのアカウントを新規に作り、そちらでログインしてみるとどうなるでしょうか?

 

また、

> 該当の確認事項は問題なく、過去フォーラム記事もできることは試しました

該当の確認事項とは具体的には何でしょうか?

 

さらに、記事のできることとは具体的に何でしょうか?

 

実施済みで効果が無かったトラブルシュートが具体的になれば、もっとアドバイスが集まるかもしれません。

 

具体的な情報を出さないと、具体的な情報は得られません。

 

 

そして、これは個人的な関心なのですが、

 

> Illustrator、PhotshopのCS6が必要な業務

 

.aiファイル作成、ビットマップ画像作成がIllustrator・Photoshopの主な用途になると思うのですが、本当にCS6でなければならない業務なのでしょうか。

 

これも、こうこうこういう事情でということを具体的に出して頂ければ、それならこうしたらといったお話が出てきそうな気がします。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 26, 2021 Jun 26, 2021

リンクをクリップボードにコピー

コピー完了

おそらくこちらの問題と同じです。リンク先はWindowsについてしか言及していませんが、Macの場合でもOSのバージョン10.8以前はTSL 1.2に対応していませんのでAdobeサーバーに接続できません。

https://community.adobe.com/t5/creative-cloud%E3%81%AE%E3%83%80%E3%82%A6%E3%83%B3%E3%83%AD%E3%83%BC%...

 

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Jun 26, 2021 Jun 26, 2021

リンクをクリップボードにコピー

コピー完了

最新

Omachiさんの件に補足しておくと、そもそもなんですが、現在のCreative Cloudは10.12以降が動作保証される環境です。

https://helpx.adobe.com/jp/creative-cloud/system-requirements.html

 

そのうえで、10.13以下の環境は、実際にはAppleのセキュリティサポートも終わっているので、リスクのある環境です。

ついでにいえば、Creative CloudではIllustratorはともかく、Photoshop CS6はも提供されていませんし、非認証バージョンとして、アンインストールを必須としています。

https://helpx.adobe.com/jp/enterprise/kb/remove-unauthorized-versions.html

 

おそらくクライアント縛りだとは思うのですが、CS6はもう9年以上前のバージョンです。

よって利用自体が困難とした方がいいのではないかと思います。

 

ちなみに、macOS自体、Appleは実質的にリリースから3年しかサポートしてませんから、長期で環境を維持すること自体が難しいともいえます。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines