終了

Creative Cloud にフォントを追加してしていることになっているが、反映されないときがある

New Here ,
Dec 09, 2021 Dec 09, 2021

リンクをクリップボードにコピー

コピー完了

Creative Cloud にフォントを追加したことになっているのにも関わらず、アプリ上ではフォントが反映されていないときがあります。
原因はわかりません。
現在は追加されていないとき
CreativeCloudを一度ログアウトして再ログインをすれば一時的にフォントが反映されているのは確認できています。
しかし、パソコンを再起動するたびに追加したフォントが反映されておらず、ログアウト→再ログインという工程を繰り返すのも面倒ですし、
なにか解決方法はないのでしょうか?

キーワード
ファイル同期

表示

2.2K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Dec 09, 2021 Dec 09, 2021

リンクをクリップボードにコピー

コピー完了

ハードウェア情報やOS環境などの記載は必須です。

また今回の場合はAdobe Fontsのようですが、同期がうまくいかないとして最近複数発生しており、そこで共通するのは、macOS利用かつIntel MacからTime MachineでM1 Macに復元した場合です。

もしその場合はいったんすべての削除を行っての再インストールを行うことが欠かせないのが実際です。

それ以外の場合であれば、セキュリティソフトを含む常駐ソフトの影響を確認することになるところです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

リンクをクリップボードにコピー

コピー完了

返信ありがとうございます。
このような場所で発言することが初めてなので記載していませんでした。すみません、、
OSはwindows10、
バージョンは10.0.19043ビルド 19043

スペックは
プロセッサ Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz 2.90 GHz
実装 RAM 32.0 GB
システムの種類 64 ビット オペレーティング システム、x64 ベース プロセッサ

です。(いらない情報が含まれていたらすみません🙏
macではないので常駐ソフトの影響の可能性があるのかもですね。
私自身でも色々調べてはいるのですが力足らずで、、、、
もし似た現象の情報があれば教えて頂けると幸いです。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Dec 10, 2021 Dec 10, 2021

リンクをクリップボードにコピー

コピー完了

Windows環境の場合でいえば、影響が高いと想定されるのはOS標準以外のセキュリティソフトの影響だと思います。

その他の常駐ソフトも影響している可能性はあるので、そのようなものを使ってる場合は順次停止やアンインストールでの確認になります。

 

それとは別に、OSのほうで新規にユーザーアカウントの作成を行い、そちらでログインして確認もしたほうがいいかもしれません。

その際には半角英数字名のローカルアカウントとして(Microsoftアカウントとを用いない)の管理者アカウントで確認されるのがいいでしょう。

 

ちなみにWindows版のすべて削除しての再インストール方法はこちらにあるので、それら実施で駄目な場合はその確認も検討されたほうがいいかもしれません。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Dec 11, 2021 Dec 11, 2021

リンクをクリップボードにコピー

コピー完了

最新

再度ログインすると認識するような場合、認証関連の問題が生じて、その影響で同期が切られている可能性が高いと考えられます。これは、認証周りのプロセスが利用する一時ファイルが正常に書き込めなかったり各情報の整合性が失われたような状況が想定されるのですが、このような状況は対応が難しいものです。
assauseさんご指摘のように新規アカウントで挙動を確認したり Creative Cloud Cleaner Toolを利用したAdobe関連全削除の上での再インストールが必要になるのではないかと思います。

あと、ストレージの状態も確認したほうが良いでしょう。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines