終了

OSのアップデートとアプリの互換性

New Here ,
Sep 22, 2021 Sep 22, 2021

リンクをクリップボードにコピー

コピー完了

現在、Mac OS X El Capitan(10.11.6)でIllustrator22.1、Photoshop19.1.6、InDesign13.1.1などを使っています。OSを最新(Big Sur)にしたらアプリケーションは対応できるのでしょうか?

アップデートなど何か手順があれば教えていただけないでしょうか。よろしくお願いします。

キーワード
ファイル同期

表示

155

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 23, 2021 Sep 23, 2021

リンクをクリップボードにコピー

コピー完了

ハードウェアスペックが不明なので一般論で…

BigSurをサポートするのはCC2021のみで、それ以前のバージョンでは一部のコンポーネントの互換性が低い可能性があります。実務で必要であるのなら、そのバージョンの組み合わせを継続するのはリスクを伴います。

OSに合うバージョンをインストールするとしても、10.11ということで、それなりに古いモデルだと思いますが、せめて一つ手前の10.15で留めておく方が良いように思います。それでも搭載メモリ量によっては動作は厳しい可能性も残ります。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
New Here ,
Sep 23, 2021 Sep 23, 2021

リンクをクリップボードにコピー

コピー完了

そうなんですね。実務で必要なのでOSのアップデートはやめておきます。

わかりやすく教えていただきありがとうございました。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
Community Expert ,
Sep 23, 2021 Sep 23, 2021

リンクをクリップボードにコピー

コピー完了

最新

抑えるべき要点がそこそこあるので、ちょっと箇条書きで書いておきます。

  • 2018バージョンまでは32bitでの認証が前提です
  • 10.15以降はOSで32bitの動作がなくなっています
  • 個人版では最新とひとつ前のバージョンしか提供されていません
  • グループ版でも現時点で2019バージョンは提供終了済みです
  • 10.13以下のmacOSはApple自体のサポートが終了してます
  • macOSはリリースから3年しかAppleのサポートがありません
  • 業務利用の場合はセキュリティリスクの回避、ソフトのメンテナンス対応も問われるはずです

 

いずれにしても総合的には、現状そのものが大きなリスクを抱えて運用している、という状態と考えたほうがいいのではないかと思います。

 

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines