• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Creative Cloud Desktop interface offset

Community Beginner ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

I'm running Creative Cloud via Remote Desktop.

All the interfaces on my Creative Cloud apps are working fine, but when I select the Creative Cloud Desktop app itself, the interface opens wonky and all the button clicks are offset. For example, I have to click about two inches to the left of a button and one inch above it in oder to select it. For the life of me, I can't figure out a way to fix the offset issue that *only* appears in this one app. I have attached a sceen grab -- normally, the white box that holds the Creative Cloud Desktop interface would be all the way up in the top left corner, but it's not displaying that way. Any ideas?

 

djroe_0-1703618328588.png

 

Bug Unresolved
TOPICS
Others

Views

112

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

set your screen display at 100%

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

Thank you. Do you mean change the screen display percentage on the Windows computer I am remoting into ? Because I can't change the display percentage of Windows remotely. And, again, it *only* happens in the Creative Cloud Desktop interface. All of the individual apps -- InDesign, Photoshop, Acrobat, Illustrator -- display fine.

 

Thank you for your help.

I don't see any settings within the Creative Cloud Desktop app itself to change the display percentage (and even if I could trying to click on the offset inteface to select it would make it next to impossible).

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

yes, it's your os setting 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

I fixed it. I had to use key commands to quit the Creative Cloud Desktop application. When I restarted it, all was displaying correctly. Thanks again for your reply.

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 26, 2023 Dec 26, 2023

Copy link to clipboard

Copied

LATEST

thanks for that. then in the future if that recurs, just reset the cc desktop app.

Votes

Translate

Translate

Report

Report