• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Portfolio - Adobe fonts not syncing upon updating site

New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Hi, I am creating my personal website using Adobe Portfolio. I selected a really cool Adobe font called Active and updated my site after using the font. However, my website is not syncing. Check out the site here and you would see that it is still in the standard font (https://jetson.myportfolio.com). I also figured that my site doesn't sync when I use any Adobe fonts, only the standard/built-in font will sync. Can someone help me out, please?

Screen Shot 2023-04-04 at 8.12.26 AM.png

TOPICS
Cloud storage web assets , Collaboration , File sync , Libraries

Views

591

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

did you click the update your site button:

 

kglad_0-1680619556388.png

 

it worked for me:

 

kglad_2-1680619577485.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Yes, I already did.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

i set a site-wide change to use that font. what exact steps are you taking to try and use that font?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Thanks kglad - not sure what you meant by "site-wise change", but as you can see I changed the fonts to "Active" in the "Fonts" drop-down menu, and clicked the "update live site" button. Pretty sure I am doing the right thing, but the weird thing is that the normal fonts would work but not the Adobe fonts. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

Your Theme uses sitewide styles for fonts and layout. 

To override the Theme styles, you'll need to make changes to global settings.

 

See Adding Sitewide Font

https://help.myportfolio.com/hc/en-us/articles/360037150833-Adding-a-site-wide-font

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2023 Apr 04, 2023

Copy link to clipboard

Copied

LATEST

Using Adobe Fonts with Portfolio -

https://help.myportfolio.com/hc/articles/360036799993-Using-Adobe-Fonts-with-Adobe-Portfolio

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines